update Image

update

This topic has been merged into firmware update . Please use firmware update when editing or creating new content.

Firmware update 2609486 for MultiPlus 12/3000/230-16

Is it just happening for me, or is there a bug in the latest firmware for MultiPlus?
I just updated it, I think it’s only the name because I can see the inverter still says 230V.

But according to VRM and GX Devices, it’s now a MultiPlus 12/3000/120-16.


[image]


[image]


sebastian-w asked
diromobil commented ·

7 Answers

problem with ecomulti 3000/24/70

I need the firmware for the chip of my ecomulti, because it has a problem with charge of the batteries. The firmware I'm searching is for the 2610306 plus HUB2V3.VFF.

I have looked for it in the proffessionalvictron web in firmware, but I have not found it. Can you help me? Is there a .vff equivalent.

Thank you

jose-manuel asked
klim8skeptic answered ·

1 Answer

Blue smart charger 24/8 while updating switched off..now dead

Yesterday the charger was asking for an update..in the middle it switched off completely..now it is dead..what could have happened?

Was connected to power and to batteries. is there any internal fuse?

Please need help

edafric asked

0 Answers

Nach Update auf V1.50; Warum lädt der MPPT 75/15 Laderegler nur noch in Erhaltungsspannung (Bulk) ?

Hallo, wir haben einen Smart Solar MPPT 75/15 an einem 110 Watt Solar Panel und einer 225 Amp/h Batterie installiert.

Vor dem Software Update auf V.1.50 hat das System toll funktioniert.

Bulk und Float alles ok. Siehe bitte Foto.

Nach dem Update auf V1.50 kennt das System nur noch Bulk - Ladung.

In den Tagen vor und nach dem Software Update waren keine Stromverbraucher aktiv. Auch sonst wurde nichts am System verändert.

Wir haben nun seit 3 Tagen Verbraucher hinzugeschaltet. Das System lädt weiterhin nur in Erhaltungsladung - Bulk weiter. Die Sonneneinstrahlung ist in den Tagen vergleichbar.

Warum lädt der MPPT 75/15 nur noch in Erhaltungsspannung (Bulk) ?

Gibt es ein neues Softwareupdate? Oder kann man auf die alte Software Version zurück wechseln?

Vielen Dank schon einmal im voraus für die Informationen.

[image]


wesso asked
ennohow answered ·

4 Answers

Phoenix 2000W inverter firmware update to version 200+

I'm working on 2 Phoenix compact 230V 2000W inverters that are paralleled. They have an overload light on the slave with nothing connected to the output. I'm hoping an update to the firmware would address the issue or at least eliminate variables. I cannot use Victron Connect because the firmware is V159 and it needs to be over V200. Looks like I need to use Victron Flash to update but I can't find the firmware flash file (.vff) on Victronflash website. I emailed them requesting the file as the instructions say but they are not responding. Any ideas?

captrick95 asked
seb71 edited ·

1 Answer

Venus GX versions and VEBUS firmware versions compatability list

Is there a table that identifies firmwares that will play nicely together.

Venus / VEBUS.


I have had it previously, where an update (remote / automatic) of the Venus device loses some sort of connectivity / data / functionality with the Multi / Quattro. (in varying levels of lobotomisation)

The effect hasnt necessarily been immediately obvious.

My current issue.... Multiplus on firmware 430 - CCGx on firmware 2.33 - do i risk a remote firmware update on the CCGx ? (system has only recently been provuded with remote internet access)


Thanks

Chris

Chris asked
Chris edited ·

0 Answers

New VE.Bus Dongle firmware not updating
New Victron User. I'm trying to connect to and update my VE.Bus Dongle on a Multiplus 3000. It has 12v, I connected via Bluetooth and the Victron app doesn't seem to have a problem connecting. However, when I try to connect, this is a initial setup, it tries to do version update from "none" to "v1.11" takes about a minute and fails with a B10 waiting for response error. Both lights on the dongle are fast flashing. The current version of "none" has me a bit worried.
Anyone have any suggestions?

matt-rensel asked

0 Answers

MPPTs stopped charging after firmware upgrade

Hello,

I am using the same system for a couple of years on my boat. I have 3 x MPPTs (2 x 100/30 and 100/50) for different arrays of solar panels. All are directly connected to a large battery pack at 24V.

Here are couple of problems raised after the firmware upgrade to v1.59.

1) The MPPTs are lost from the Victron network; I can not see them via web portal, VRM, and GX.

2) It looks like all MPPTs can see each other via VE.Smart. (My system used to work with VE.Bus as far as I know). I can connect to these devices via Bluetooth and my iPhone victron app and I can see the network is established

3) The voltage coming to my big MPPT (100/50) from PV array is about 70 volts as it should be. But once it is connected to MPPT, it drops to 28-30 volts and stops charging. (My battery system is 24V and normally they are at about 27-28 volts charged)


Furthermore, my Control GX shows such error screen on VE.CAN port. Maybe this helps.


[image]


I can provide more information. Any idea is much appreciated. Also, hints about how I can downgrade to an older firmware are appreciated.

Thanks. Serkan

serkan-sevim asked
seb71 commented ·

1 Answer

Bluetooth smart charger not found after failed firmware update

* This is what happened:

* opened the app for the first time

* found the charger

* asked for firmare upgrade (communication error)

* upgrade failed (comm error)

* device not found anymore



LEDs normal & seems I can still change modes

I rebooted phone and device - no help


ligi asked
Thiemo van Engelen (Victron Energy staff) answered ·

1 Answer

Multiplus does not turn on after VE configuration

Multi 24/5000 went off during running quick VEconfigure and does not appear in VE-bus anymore.

Three units in three phase configuration. Neutrals attached. No load or AC-IN connected. Battery negatives connected first and last rj45. Fuses, contacts, cables swapped and still that one unit is blank. Other two are working normally.

Reset by keeping fuse out 10mins without luck.

Any other ways to reset multi?

janieronen asked
mvader (Victron Energy) commented ·

0 Answers

Can anyone help? ESS still not working.

I have had my Victron Multiplus 2 GX 5kVa unit for a week now of which it has only worked correctly for 2 days out of 7. When it did work correctly, it was perfect. ESS at its best but after 2 days I identified I needed to make a change to the settings in the config file. When i went to do so, the option to download the config file was missing form the VRM portal. Reading the forum and Victron self help guides, it appeared I needed a firmware update. I followed the instructions for the update to the point as best I could assuming all was well only to find out ESS had stopped working after I had finished the update. I have tried everything!. I have re-uploaded the config fil from EV Configure 3 several times, I have checked the settings in the remote console, I have previous posted on the Victron Community forum trying to resolve this issue which has given me other things to try but still no luck getting the inverter to invert automatically.

[image]

I have been directed to load my 'rvms' file into the VE Bus Configurator but I have no RVMS file and no one seems able to tell me where to find the file.

The company I purchased the unit from don't have a clue, they only know how to sell products so they are a waste of time. There is no apparent information on the Victron website on how to resole this specific issue.

List of relevant setting / info from within VRM Remote Portal

  • Multiplus-II 48/5000 / 70-50 / Switch / On
  • Product ID 2623 Firmware Version 496
  • VRM instance 275
  • VE Bus version 2623496
  • Mk2 version 1170212
  • Setting / Firmware / Firmware Version v2.85
  • Setting / Remote Console / Enable on VRM / 'On'
  • Setting / System setup / AC Input 1 / 'Grid'
  • Setting / VRM online portal / VRM two-way communication / 'ON'
  • Setting / ESS . Mode / Optimized (with batterylife)

[image]

[image]


List of relevant setting / info from within VE Configure 3 (Then uploaded via VRM)


  • General / External Current Sensor - tick
  • General / Enable Battery monitor - tick
  • General / shore input limit / 50A
  • General / Overruled by remote - unticked
  • Inverter / output voltage - 230v
  • Inverter / shutdown on SOC - tick + SOC shutdown 20%, low restart 50%
  • Charger / Enable charger - tick
  • VS / Do not use VS - tick
  • Assistants / ESS

[image]

[image]


Link to video showing settings used in the above

https://youtu.be/4mfR03xg8G0

Again, any help in resolving this issue would be greatly appreciated. I thought the firmware update had failed as ESS stopped working after the firmware update but with the advice recieved and the information available on the Victron website, it now appears to be something different. Is there is inverter limiter hidden somewhere in a setting. Comments and suggestions please. I'd be happy to share my screen with some one via Teams or Zoom.

Jason - UK asked
atwijukye commented ·

3 Answers

Error 66 on SmartSolar MPPT 250/100 after Cerbo GX FW automatic update (to v2.87)

Hello guys,


with my colleagues we saw strange behaviour with one of the installed MPPT after last automatic FW update of Cerbo GX (update to FW v2.87, build 20220531122411) yesterday.

I have installation with 3x MultiPlus-II 48/3000/35-32 (in 3-phase), 2x SmartSolar MPPT (150/60 + 150/70) connected via VE.Direct, Cerbo GX and 3x Pylontech US3000C. With my installation I had no problem after automatic FW update.

One of my colleague has installation with 3x MultiPlus-II 48/3000/35-32 (3-phase), 2x SmartSolar MPPT (250/70 + 250/100) connected via VE.CAN, Cerbo GX and 3x Pylontech US3000C. He had issue with Error 66 on MPPT 250/100 after automatic FW update.

Second colleague has very similar installation with 3x MultiPlus-II 48/3000/35-32 (3-phase), 3x SmartSolar MPPT (150/35 + 250/70 + 250/100) - 150/35 connected via VE.Direct and 250/70 + 250/100 connected via VE.CAN, Cerbo GX and 3x Pylontech US3000C. He had exactly the same issue with Error 66 only on MPPT 250/100 after automatic FW update.

After some testing and changing settings via Remote Console I was able to clear the error, but... I tried to switch off the Bluetooth on Cerbo GX (my opinion was that after Cerbo reboot, MPPTs switched automatically to Smart networking), but BT Smart networking is not set on MPPTs..., so error still appears, which was expected from my side. So after that in Cerbo GX I changed #Device numbers in Menu/Settings/Services/VE.Can port/Devices (but this settings is not described in documentation) to 0 for Cerbo GX (default value), 1 for one MPPT and 2 for second MPPT. After a while error 67 appears. So I changed numbers back to default value (0) and after a while error disappeared and from this moment there is no problem with installation.

Has someone same problems after last FW update of Cerbo GX? What could be the reason for this?

motylu asked

0 Answers

Multiplus 2 Update to 497 Fail and now "all lights are flashing"

I was looking around today and watching everything just work (nice sunny day) and I noticed my Multiplus was on v496 and that v497 was available. (I love updates) so I started the update, I disconnected from shore power and started the update. As it was on the second to last step, "waiting for Inverter" for a long time and then just failed on me. I thought oh shoot, I will just restart it and try again. as I looked at my Multiplus I saw all 8 lights just flickering.


I disconnected all power and let it sit, then turn it back on, same thing.
I tried connecting both VEConfig, and VEFlash (after downloading 2780497) and both can't connect to multiplus.

I truly hope someone has an Idea of what I should do next.



beringbullet asked
beringbullet edited ·

1 Answer

SmartShunt FW update got stuck at 2% with D26 error code.

Brand new SmartShunt 500A/50mV. Most things seems to work with the VictronConnect app on my LG phone. Except when I go to the settings menu, it tells me I must update before I can do settings. When I update it always fails at 2%. After couple of seconds it gives me a D26 error code. I need to power cycle (via the fuse) the PowerShunt to get Bluetooth connection back. I tried a 4 inch and 2 feet distance between my phone and the SmartShunt, it all got stuck at 2%. I tried bluetooth unpairing and resetting my bluetooth pin code. Nothing seems to work.

Anyone any idea what it can be? (before I send it back).

Thanks

Ronald


[image]

[image]


P.S. I'm already using my VictronConnect app with my SmartSolar SCC. I have done multiple successful firmware updates with that app for that device.

ronald-v-i asked
ian-lavin edited ·

0 Answers

flashing lights on charger after failed firmware update

Just installed a Blue Smart IP67 120v. 24/8 on my boat. Charger was working fine...until I downloaded the app, and then did the software update as directed. The update failed at approx 92%...3 separate times. Now, the green and yellow lights are flashing, alternately, very quickly. The charger is now unplugged, and after a while the flashing has stopped. What is my next step?

Thanks.

trail asked
Thiemo van Engelen (Victron Energy staff) answered ·

1 Answer

543 Posts
40 Users
0 Followers

Topic Experts

ascherg
0 Points
Sabrina
0 Points