battery system voltage Image

battery system voltage

Multiplus II 3kva 2x120v - 24 volt availability

Is the Multiplus II 12v 3kva 2x120v available in a 24 volt version or is the 12 volt compatible with a 24 volt battery bank?

I have a client that I need to install a Multiplus II.
They already bought all the equipment from a victron dealer before hiring me.
They have a 24 volts system. They currently have four 6 volt batteries in series/parallel but they will be replaced by six battle born batteries.

When going though the system while doing my homework to check to see if they really had everything I noticed that the Multiplus II the have is 12 volt and like I mentioned they have a 24 volt system.

Is the the MultiPlus-II12/3000/125-50 @X120V they purchased 24 volt compatible?

John Frame asked

0 Answers

100|30 charging at 16v high voltage on 12v FLA bank

[image]

System:

3 Victron 100|30 SmartSolar chargers and one 30amp generic cc.

Each attached one cc to one 405W solar panel. (four panels, one charge controller each)
All charging a 12v FLA 4-battery bank connected in parallel for 800Ah

SmartShunt and SmartBatterySense are also all in one VE.Smart network.


Problem:

My inverter was not working properly so I checked battery voltage. The voltage off of the recently purchased batteries was >16V!! Three Victron CCs showed 12v charging, but somehow 16v was being introduced. I disconnected the no-name CC, but no change. I disconnected the starboard 100|30 and voltage into the system dropped to 15.5 (still way over 14.4 charging voltage.) I disconnected the center panel 100|30 SmartSolar charge controller and voltage in the system went immediately to 14.4v. I added the 3 chargers back one at a time with a close eye on the voltages, but no further issues were seen.

I have been using these controllers since 2018 with no issues (panels upgraded 18 months ago, batteries replaced 3 weeks ago (1000 + daily use FLA died as expected)


Help needed:

Anyone have any insight into how this can happen or what I can do to prevent it from occurring? Those voltages could kill a battery pretty fast.


Additional detail:

This was observed as a problem about 2 hours into my charging day, 10am, it could have been going on for up to 2 hours, but no longer. Charging continued the rest of the day with no issues. system shows 6 hours bulk, 3 hours bulk and 1hour float now that the charging day is done.

picotfloyd asked
klim8skeptic commented ·

5 Answers

Abweichende Spannungsanzeigen

Hallo, ich habe einen mppt solearregler be direkt 75/15 und einen Lagergeldes bsc up 67 12/17 im Einsatz. Beide Regler zeigen unterschiedliche Spannungen an, zb start beim laden 12.08 zu 12.54 grundspannung , während des Ladevorgangs 13.07 zu 13.40. woher Kommen die Differenzen?

werner-hoffmann asked
werner-hoffmann commented ·

4 Answers

Difference de tension entre mppt 20/100 et chargeur 24v 16a

Bonjour, pendant le mois d'hiver j'utilise un chargeur smart charger 24v 16a pour charger mes batteries. Quand je regarde la tension sur l app du chargeur je remarque une différence de ca 0.11v par rapport aux infos de l'app du regulateur mppt 20/100... est ce qu'il y a un problème ou c'est dans les tolérances? Le multimètre confirme la valeur du regulateur mppt. Le 2 ont la compensation temp pas défault -32.4mv par °C.. et la temp ambiance est de env 8°C

Merci

scroller asked
scroller commented ·

1 Answer

Pylontech tension élevée

Bonjour.
Mon système comprend deux batteries Pylontech US3000C, l'onduleur RS Smart Solar 48/6000 avec son MPPT, le Cerbo GX et le GX Touch.

Tous les jours, lorsque les batteries atteignent 100% de charge, j'ai une alerte de tension élevée indiquant une valeur allant environ de 54 à 54,2 V. Hors, effectivement, la tension maximale des batteries devrait se limiter à 53,5 V.
Je suis donc allé dans la section DVCC (qui est activé), pour activer "Limit managed battery charge voltage" et régler "Maximum charge voltage" à 52,5 V. La limite de tension de charge (CVL) de la batterie est de 53,2 V.
Cependant, ce réglage semble n’avoir aucun effet sur l'installation et j'ai toujours des alarmes au-delà de 54 V. J'ai même essayé de mettre "Maximum charge voltage" à 51 V.

Tous les logiciels sont à jour et j’essaye de ne plus avoir cette alarme depuis cinq jours (jour de l’installation du système). Cette tension d’environ 54 V est brève et le système passe en "float" très vite. Si je branche alors quelque chose qui consomme comme un aspirateur, l’énergie solaire rentre à nouveau vite dans les batteries et une nouvelle alarme se déclenche.

Que puis-je faire ?

bosti asked
Metraz Jean luc answered ·

8 Answers

80% battery at 10.99V

I have three 100ah AGM batteries in my campervan. I've used them for 2 years.

(also a 390w solar panel, victron mppt and battery monitor)

Recently, staying in Portugal with high temps, although I've reached 100% battery each day, by morning I'm at 75 or 80%. My fridge tries to start up, runs for a few seconds then stops. When this happens, it takes my batteries from 12.17V to 10.99.

When there's enough light on my solar panel the fridge runs fine.


Being agm batteries, I can use 50% of their capacity. Its frustrating to be at 80% but still not have a working fridge!

Would new batteries help? I don't recall having this problem before, so I'm guessing they just aren't holding their charge as well as before.

[image]


missy asked
missy commented ·

1 Answer

Multiplus-II battery low voltage

I have a very specific battery system, nominal it is 48V, but at its lowest SoC it is 31V. Will the multiplus be able to start charging when the battery is at this point or will it go into error?

floris asked
floris commented ·

1 Answer

Can I use a battery with 16,8V

Hy I have a lithium titanate battery. it is a 6S with a maximum voltage of 16,8V

In the product discription of victron parts is stated that the maximum imput voltage is 17V

can I for instance use the phoenix 1600 inverter on that voltage safely or is the voltage to high for the electronics. the inverter is the only part I need to use on the battery directly in regard with the current the inverter uses to give 1600 watt

magisterkrss asked
magisterkrss answered ·

2 Answers

BMV-712 Main Voltage Showing 0.02V

I have a BMV-712 connect to 2xVictron Super Cycle batteries, today my monitor started reporting an incorrect battery voltage of 0.02 or 0.03V. This is on both the device itself and the android app (via bluetooth), nothing has changed in my system except for taking a firmware update on the app.

I've checked the voltage with a meter and its reading 13.08 from the shunt to my fuse where the power supply for the BMV is located. I also unscrewed the inline fuse and looks to be intact, just to be sure i checked the voltage from the end of the fuse to the shunt and again was 13.08V so seems to definitely be a software / device issue? I've done a number of factory resets without any joy always just displays the .02V after the reset.

Kind of out of ideas here and would welcome suggestions.

https://photos.app.goo.gl/S9rs1kK25tYuyg4u6

https://photos.app.goo.gl/ZKKrMFAFbc4heScA6

Thanks,
Ian

ian-doyle asked
phil-marshall commented ·

1 Answer

-0.02V showing on start battery

I have a starter battery, a leisure battery, a DC/DC, MPPT and PV and Multiplus. With all functioning except DC/DC since I isolate the start battery there is a -0.02V showing on the smart shunt for the starter battery. What is this indicating?

paul-cotton asked
paul-cotton commented ·

3 Answers

Voltage dropping at SOC 40%

Hello,

Setup is 3x 100ah lithium batteries. Everything is Victron equipment. BMV, BatteryProtect, Multiplus, OrionSmart, and MPPT.


Yesterday I kept my Van inside a factory for the day/night, and today I noticed I was unable to draw power from the battery. Checking the BMV, on the SOC I see it was reporting around 41%, and the Voltage was 10.4V. Checking the BatteryProtect for DC I confirmed it was receiving low Voltage and was in the inactive state. I don't have a Bluetooth for the inverter but the low voltage LED was on.

I wouldn't expect the voltage to drop at SOC 40%. Can anyone advise if this is expected?


A fews things to note, in my BMV history I noticed it said last time at full charge was a day ago, this is not true. I have not hit a full charge in since powering everything on. Could this be a problem? I'm still in process of Van build and haven't been able to drive it much or put it in the sun during the day.


It's been on for about a week with no issues. The SOC was averaging 55%-65% during the week.

[image]



[image]








[image]

[image]


[image]

[image]

[image]

donnyv asked
donnyv commented ·

1 Answer

Voltage / stage of charge percentage of a Victron Super Cycle AGM battery

I want to know what voltage relates to what state of charge for a Victron Super Cycle AGM battery, as I think it differs from a standard AGM battery. If anyone knows the voltage for state of charge in 10% increments from 0% to 100% it would be greatly appreciated, thanks!

charlielow asked
charlielow commented ·

1 Answer

VE bus low voltage alarm multiplus while voltage seems ok?

Hello


Yesterday i changed my low-voltage settings in VE configure. I set the low voltage pre-alarm and restart at 11.8 volts. I am running 2 x 230 ah agm super cycles.

Today i suddenly got overloaded with, for me, unnecessary VE bus low volotage L1 alarms.


From all the alarms i can only understand one of the last alarms; voltage dropped to 11,87 so that one seams logic for me. The rest of the alarms is when voltage is around 12,37 or higher. Why are these alarms?


Is the setting in VE configure the one that is connected to these alarms, or is the VE bus low voltage alarm connected to another setting? I disabled the alarm rulesin VRM so that is not the issue.


Battery SOC was around 97 percent and i am running within maximum discharge current of 92 amps


See pics below

Thanks!

[image]

[image]

heinzie asked
Alexandra commented ·

2 Answers

Starter battery voltage monitoring with isolated systems

Hi there,

I currently use the aux input on my BMV-712 and the Cerbo GX/VRM to monitor the start battery voltage in my boat. Being an aluminium boat I am making a few changes to the system to ensure that electrical systems are isolated from the hulls and that the start battery system is fully isolated from the house battery system. This means that the aux input on the shunt won't be able to read the start battery voltage any more, as they won't have a common ground.

What other ways can I get the start battery voltage into the cerbo GX and VRM for monitoring purposes?


A little more detail on the system if it helps:

- 2 x 25.6V 200AH Smart Lithium

- BMV-712

- Multiplus 5k

- 4 x MPPT 100/20

- Cerbo GX

- Orion 24/12-70 for running 12V house loads

- Swapping the Orion 12/24-20 for a Orion TR Smart Isolated 12/24-15 for charging the house from the start batteries

If only the Orion TR Smart could do communications over BT or VEDirect this would be easy.

justmurph asked
frank-schultealbert commented ·

2 Answers

SmartShunt battery capacity drifting showing incorrect percentage

[image]

[image]

My voltage on Cerbo GX and VictronConnect is correct but the percentage is incorrect. The SmartShunt is setup to be the provider for the voltage. My shunt is hooked up properly via battery minus/load minus but I do have the power cable from the shunt hooked up to a small fuse block instead of the batteries directly. Could that cause the drift? I’ve also never done a Zero Calibration.


Batteries are 500AH LifePo4 Battleborn Batteries

One thing that is interesting is that if I reboot the system by turning off and on the master disconnect switch, the percentage will correct itself.

Anyone ever deal with this percentage drift?

manny-martinez asked
manny-martinez commented ·

4 Answers

Spike in charge voltage and float voltage to high?

[image]

Hi all,


Connected to a multiplus 12-2000 are 2 x victron agm 230 super cycle in parallel.


Since yesterday i suddenly had a spike in charge voltage up to 15,61 Volts. After that the multiplus went into float stage and for 24 hours now wont be under 13,99 Volts (around 0,5 amps) , wich seems to high for me. Also, storage mode want kick in. Storage voltage is set at 13,35

What happend here?is this something due to adaptive charginf? Batteries are new so i am careful with it.


Best regards and thanks in advance.

piet-hein-van-asselen asked
piet-hein-van-asselen answered ·

1 Answer

Voltage drop under medium load

Hallo


I have multipluss 12/3000 connected to 2 x 230 Ah victron super cycle in parallel.

System is 3 weeks old. I suddenly noticed a voltage drop 2 weeks ago when someone was testing a vacuümcleaner on inverter. "Only" around 80 amps were drawn for few minutes and the voltage droppen until 11,89 Volts under load. Multipmus gave a short warning by red led status

Batteries were fully charged.

Totday again, batteries fully charged, a small test with watercooker and voltage droppen until 12,2 while taken 109 amps.


Is this normal? Batteries recover immediately after load stops.


Thanks in advance.

Please check date on image.



piet-hein-van-asselen asked
piet-hein-van-asselen commented ·

1 Answer

Float voltage settings

Hello


I am wondering:

I have a victron super cycle 230 ah battery. It is connected to a multiplus. The standard float voltage setting is 13,8 volts.

According the datasheet this battery's float voltage setting should be in between 13,2-13,5 volts.

From my understanding and what i have been told it is better to keep the float voltage a bit lower: Otherwise the battery get lazy and sulfatising might occur.

The idea is the battery voltage will drop a bit more and will start charging later as i understand. So the battery is charging less time.

Am i correct and what is the best setting?

piet-hein-van-asselen asked
piet-hein-van-asselen commented ·

1 Answer

Different voltage between VRM and battery

I have connected the power of a Venus GX on a service battery and also a multiplus. Now I see on the VRM Website (monitor) a voltage of 9.6 Volt but my service battery has 12.5 Volt. Why is there a difference between the VRM monitor and the real voltage of the service battery?

sijtze-de-boer asked
sijtze-de-boer answered ·

3 Answers

Help needed regarding a little water turbine

Hi,

I have a water turbine that is used to power a small kids shack ventilating fan next to a river, the input from the turbine is 2A (fluctuates), 12v. Will any of the charging control module for solar work for such an application? The load is 1.5A and I am planning to use a 12 V lead battery.

nour-akel asked
nour-akel commented ·

2 Answers

Victron Phoenix 12/50 Resistance values

Hello together,

is it possible to get the values of the Resistors?

my Charger get up to 16,X Volts and like seen on the Picture, there are 3 burned resistors.

i dont know if the resistors are the reason or the impact for the problem so in first step i want to change the burned ones.

Kind regards
Daniel

[image]

[image]

visual asked
jack2006 answered ·

1 Answer

Other than changing inverter to 24v . Is bigger wire the only option ?

Hello, I have a victron

12v 3,000 watt inverter .

My houseboat is all electric

My big appliances are always at low voltage.

To low. The wire from batterys to inverter are .50 . I have 8 100amp batterys and 4 200 watt panels. The distance from batterys to inverter to circuit breakers are maximum 1 meter away for all.

What can I do to compensate low voltage other than purchasing a 24 or 36 volt inverter ? Cheers, John Payne

catweasel11 asked
alan edited ·

3 Answers

How to properly set charged voltage on BMV-712?

We have 2 x 6V 224Ah batteries in series hooked to a WFCO converter and while the converter/charger's bulk voltage is 14.4V (which it only enters after deep discharge), the absorption voltage output on this charger is only 13.6V and float is 13.2V. Meanwhile, my parallel solar charger (Victron 75/15) is set to 14.4V absorption and 13.8V float. Does this mean that the battery will only be fully charged if I have solar charging present? And if so, I'm wondering how to properly configure a BMV-712 monitor in terms of "charged" voltage - if I use 13.2V then the monitor might think the battery is full when it's not, but if I use for example 14V, the monitor may never show a full battery if I'm just charging off the converter (ie. Cloudy day / no solar).

Thank you for your help!

Tomasz Czernecki asked
JohnC commented ·

3 Answers

OCTO GX - 4 BlueSolar MPPT - system voltage issue

Hi there

I have 2000W solar through 4 BlueSolar MPPT's 3x30 1x60amp with VE Direct cables to my Octo GX, also connected is my 12/3000/120 Multi.

Batteries are 2x RB300Ah Relion lithiums.

I have a BMV712 smart also connected to the Octo via VE Direct.

I am having the same issue as many with the MPPT battery voltage being different to the BMV voltage, I can see my controllers going to float as low as 70%SoC.

I have been told if I instal a Bluetooth sensor to the battery bank and network it to the BMV712 that this will become the default voltage for the entire system, has anyone done this with an Octo or can confirm it is correct.

TIA

Wayne

Wayne asked
Wayne answered ·

3 Answers

High voltage alarm when voltage looks ok

[image]

BMV has been triggering high voltage alarm over the last 24 HRS yet I see battery voltage to be normal

[image]

Jairus Onsafari asked
Jairus Onsafari commented ·

2 Answers

Could wrong voltage from MPPT 100/50 damage super pack battery?

Good day to you all,

I have installed the following:

Solar array : 800W (Voc 43V)

1x MPPT charger is 100/50

1x Battery: Super pack 25.6V


The system worked well until, the battery was fully discharged and low voltage protection activated.

Than the MPPT couldn't start recharging the battery again. Voltage at the battery was 14.7 V with solar panel input (in float mode), and 0V without.

I discovered later that MPPT voltage auto detect was the issue, and changed the settings manually to 24V using the app. It looks like its working. I am waiting for another blackout to see it MPPT remember that setting.

My question:

Could the prolonged application of 14V (see in red below) from the MPPT on the battery had done some damages to it? Knowing the battery is not supposed to go below 20V.


Thank you for your inputs

Cheers

Nico

Days ago Date Yield(Wh) Max. PV power(W) Max. PV voltage(V) Min. battery voltage(V) Max. battery voltage(V) Time in bulk(m) Time in absorption(m) Time in float(m) Last error 2nd last error 3rd last error 4th last error
0 12/9/2020 0 220 42.07 0 23.8 3 5 225 34 0 0 0
1 12/8/2020 0 1 42.89 0 14.78 0 3 518 34 0 0 0
2 12/7/2020 0 2 43.65 0 15.1 0 3 260 34 0 0 0
3 12/6/2020 0 2 43.65 0 14.91 3 1 341 0 0 0 0
4 12/5/2020 20 3 43.91 0 14.78 0 2 802 0 0 0 0
5 12/4/2020 1120 615 43.65 0 28.66 419 90 290 34 0 0 0
6 12/3/2020 1870 811 42.86 25.38 28.7 416 64 314 34 0 0 0
7 12/2/2020 490 568 43.65 0 26.25 228 4 198 34 2 34 0
8 12/1/2020 0 2 43.09 0 14.84 1 3 494 34 0 0 0
9 11/30/2020 0 1 44.44 0 17.14 1 1 616 0 0 0 0
10 11/29/2020 2100 803 40.75 0 27.35 808 0 0 0 0 0 0
11 11/28/2020 2480 845 41.68 24.23 28.52 781 7 17 0 0 0 0
12 11/27/2020 2000 800 43.55 24.5 28.67 540 9 265 0 0 0 0
13 11/26/2020 2820 693 41.42 24.45 28.5 760 50 0 0 0 0 0
14 11/25/2020 2360 770 43.55 24.48 28.74 494 90 220 0 0 0 0
15 11/24/2020 2460 843 42.42 24.58 28.5 535 18 251 0 0 0 0
16 11/23/2020 2270 881 43.26 24.52 28.63 588 80 132 0 0 0 0

nicomauritius asked
nicomauritius answered ·

2 Answers

Best float voltage and absorption time ("Energy Unlimited book)
  1. good morning, I have read (not all given my difficulties with English ....) the book "energy Unlimited", and I have a couple of questions.
    I live in a camper with a 300 watt PV system, 30 A mppt regulator and 2 service batteries (1 + 1 or in parallel, Agm 100 ah and cheap start battery 100 ah) and an engine battery.
    The AGM is almost 3 years old and 900 cycles and still works almost at 100%, the start battery for the services was replaced after 2 years and 700 cycles with another similar one.
    I think I use them in the best way:
    Absorption at 14.4v and floating at 13.7v, with temperature compensation with sensor on the battery.
    The average working temperature is 25 degrees Celsius in the Canary Islands.
    My Tracer 3210 regulator is great but has an adjustable but fixed absorption time. Default to 120 minutes.
    However, I copy the algorithm of the victronenergy regulators.
    If I discharge the batteries in the evening, for example Vb> 12.6, I set 1 hour of absorption.
    If 12.2 <Vb <12.6, I imposed 2 h of absorption, etc ...
    The average discharge each night is at 12.55 v.
    
    However, while reading the book, I had some doubts about the float voltage.
    The book says that a 13.8v float for a long time damages the batteries due to excessive gasification ... especially the VRLA batteries.
    My batteries on average float from 12.00 / 13.00 to 17.00 / 18.00 (more time in summer, less time in winter).
    The alternator supplies 14.2 v and I connect it to the service batteries with victronenergy cyrix, almost only at night while traveling or traveling in the rain, for the fridge etc. So it's not a problem.
    In your opinion, what is the best absorption voltage compared to the usage data I have provided?
    For now I have lowered from 13.8 default to 13.65.
    If I took it to 13.2 / 13.4 v would I get some advantages in battery life or some disadvantages?
    Thanks and I apologize for the length.

francesco asked

0 Answers

Limiter for absoption voltage

I have a question about absorption voltage.

My question I about MultiPlus.

In VE Configure I can change the Temperature compensation. If I set the compensation to -15.6 mV/deg, I will get a maximum abs. voltage at 15.5V. This is what my battery supplier recommends, as max abs. voltage. (Tudor/EXIDE TR350/ER350, lead acid) But they also recommend me to set the temperature compensation for -30mV/deg.

Their reason for a max abs voltage around 15,5 is that equipment in the boat can be damage with higher voltage.

So, to my question: Is it possible to change the max abs. voltage after temperature compensation, or just put a limit. I still want 14.8 V at 25 deg.

I just remember that this, also applies to my SmartSolar 75/15, but this is in another boat. (But same battery)

palle asked
klim8skeptic commented ·

1 Answer

Pylontech abnormally high voltages after 2.60 update

Hello,


After more than one year of perfectly stable operation with a ESS system comprised of a Multi-II 5KVA and a MPPT 150/100, 2x US2000B Venus OS 2.60, always in keep batteries charged mode, (for back-up for critical appliances) we've been experiencing random high and low voltage alarms from the system, which are unusually high (almost 54VCC sometimes). No LED alarm whatsoever on the batteries. DVCC is activated, SVS is off, MPPT in slave/BMS controlled.


We're trying to figure out this for two weeks now, we're in touch with Pylontech but so far they're not giving us conclusive answers. We've changed the battery monitor from "automatic" to "Pylontech Can.Bus" today to see if it changes anything. One explanation might be that they're not designed to run under a 100% SOC for extended period of times and thus might be internal cell imbalances that are not corrected as they're not discharged and cycled. Anyone can chime in ?


Thanks in advance,


[image]


[image]

perma-batteries asked
Guy Stewart (Victron Community Manager) commented ·

5 Answers

I measured 50V on a 24V system. How does that work?


Shema 50V problem.pdfI have a strange problem on a ship with a 24v system. When checking the electrical system, I found that if everything or Multiplus, MPPT, etc. is connected, apart from the negative consumer and the starter battery are also connected to the system, I can measure 50V on the negative cable of the consumer and the positive pole of the consumer batteries . If I remove the plus of the starter batteries, I measure normal about 24V. I don't think that's normal and it looks like a hidden series connection to me. If EVERYTHING is connected, the system has normal 24V and the 50V are no longer visible. Maybe I'm making a mistake and don't see the forest for the trees. Does anyone have any idea why that is?

Robert M.O. Seidel asked
redtute answered ·

3 Answers

Followers

92 Posts
88 Users
1 Follower

Topic Experts

There are currently no experts identified for this topic. Can you answer questions in this topic area? Community members who provide answers that are marked as correct earn reputation and may become recognized as topic experts.