cerbogx Image

cerbogx

This topic has been merged into cerbo gx . Please use cerbo gx when editing or creating new content.

Issue with ESS taking power from Grid

Hi

I am an installer who has installed THIS system more than 30 times. Total of about 60 installs on VRM.

The problem is ESS keeps on taking power from grid instead of DC/battery/PV. Day and night. It also does not export power to 'non-essential' loads ("AC Loads" as per VRM).

[image]

We have:

  • MultiPlus II 48/5000/70
  • Smart Solar 250/70
  • Lynx Distributor
  • Cerbo GX + Touch
  • ET112
  • Freedom Won 5/4 battery

Config:

  • See attached VE.Config file.20220106 MPII 48-5000-70 2623481.zip
  • ESS as per manual for Freedom Won, set to 35% SoC in 'with battery life'
  • DVCC as per manual (I will gladly give access to VRM if needed)
  • NRS097 country code selected
  • Victron cables, no crimped cables

What I have done so far:

  • All items display 100% correct on Cerbo (MultiPlus, MTTP and Battery)
  • Contacted 2 Victron distributors, neither can help me (one who I bought the inverter from, and the other the battery);
  • We had the latest firmware on inverter, but distributor recommended to roll back to 481 (last stable version) to test, not difference;
  • Check all AC cables one by one;
  • System work 100% when AC is disconnected;
  • If I discharge batteries, and chage ESS to 'keep batteries charged' it works 100% to charge from grid;
  • Tried it both with and without 'battery life';
  • I checked all RJ45 cables with a tester, even tried a new cable between inverter and Cerbo;
  • exchanged the Cerbo;
  • I have bought another MPII, but distributor told me I would waste my time, try the community first;

I understand the normally way for anyone to help me is to check basics, and I know I might have not given all info one might need to check all this. I will gladly comply, pictures, just ask. However, have spend 2 days checking everything over and over. I am convinced it is something else I might have missed. I hope another installer of someone from Victron has come across this, as both my distributors who is massive in RSA, is stumped.

Schalk van der Merwe asked
Schalk van der Merwe commented ·

3 Answers

Cerbo does not boot anymore.


Hi,


I have two systems with a Cerbo GX and both died in the last few weeks.

On both systems is connected:
- Multiplus via VE.Bus
- GX Touch
- BlueSolar via VE.Direct


When I disconnect everything, the cerbo's still don't boot.
A week later, I tried powering them up again and one of them did. 10min later it died again.
When I opened it up I saw that the small CR2032 battery holder came off.
In the second one, that is not the case so that cannot be the main problem.

[image]


[image]



Any ideas?

luppensg asked
Paul B answered ·

1 Answer

Configure Multiplus without a PC

Is this possible yet? Id rather not buy a Windows PC just to change my Multiplus settings.


The system will have a Cerbo GX and GX Touch 50. Is there any other way to accomplish changing setting on the Multiplus without buying a PC? Bluetooth dongle?



showtime3 asked
wkirby commented ·

4 Answers

Can I use a "Cerbo GX + GX Touch 50" instead of "Digital Multi Control 200 + BMV-700"

Hi, I am installing a new system with the core components being a Multiplus 12/3000 inverter/charger, 2 x LiFePO4 Smart Batteries (12V/200Ah) & a VE.Bus BMS. I have been recommended to include a "Digital Multi Control 200 + BMV-700", but I'm wondering if it would be better to replace those 2 items with a "Cerbo GX + GX Touch 50". I would like the ability to monitor/control things remotely, and I have read (in other posts here) that you cannot change any settings remotely (nor via the touch panel), that can be set via the physical switches on the DMC (which takes priority).


So my question is really, can you do everything via the Cerbo GX & Touch 50, thus doing away with the need for the DMC & BMV altogether?

solarboat asked
Matthias Lange - DE commented ·

3 Answers

VE.Can - who’s the Boss when the Multiplus II is off.

[image]

dear brains trust,

I have two MPPT controllers connected to my VE.CAN bus along with a Cerbo GX and Lynx Shunt. My batteries are AGM and unmanaged. I also have a Multiplus II interfacing with the CerboGX. My understanding is that when the Multiplus is inverting/charging it takes control of the charge algorithm as indicated by ‘External Control’ display on the MPPT controllers. This continues even when the Multiplus II has been turned off for several days. I have tried to configure Bluetooth VE.Smart to no avail. So what I want to know is when the Multipluss II is out of town who is wearing the pants (and where do I change the maximum absorption time - as the devices do not revert to float mode - I have also changed the maximum absorption time settings in both MPPT controller with no impact. Devices are configured for Victron AGM batteries with a maximum 6 hour absorption and adaptive charging). I have an 1180 AGM 12 v bank and after a day of absorption battery charge is minimal yet no float. All software is up to date including Venus 8.89.36.
kind regards

Sarah

Sarah asked
bathnm answered ·

2 Answers

Reading fuel levels from Mercedes Arocs

Hi Victron Community,

my expedition vehicle is built on a 2021 Mercedes-Benz Arocs and using various Victron components. I´d like to integrate my diesel fuel levels into my Venus OS (CerboGX). Would that be possible?

Thank you

Sebastian

atmanxp asked
kevgermany answered ·

1 Answer

cerbo gx bluetooth disappeared

I have two cerbo gx devices on different battery banks, they have been set up almost identical aside for voltages, both are connected to the same wi-fi, both have REC BMS integrated. They were both working fine for some time, then oneday the bluetooth on one of them just stopped working. No blinking blue light. I have searched and can't find where to re-enable it nor does reset work.

I can still access it [the cerbo] via the cerbo inbuilt wifi but can't find where to enable the bluetooth again. The other cerbo does not have this issue.

luckybeanz asked
stevomyatt commented ·

1 Answer

Cerbo GX can’t see Victron MPPT Charger

Hi, I bought a Cerbo GX few days ago, all is fine except that it doesn’t show MPPT charger (150/35). It sometimes shows it as a DC Power. I also have the BMV in this setup and I can see it on device list. Any ideas what could be wrong?

herb asked
herb edited ·

7 Answers

Where to get replacement Terminal block for Cerbo GX

Dear All,

does anyone know, where to buy those terminal blocks for the Cerbo GX? Victron doesn‘t show them on their products website and I don‘t know if this is a standard product or propriety from the chinese manufacturer Wanjie.

[image]

Thanks

Peter

bricki asked
Warwick Bruce Chapman commented ·

5 Answers

Modbus TCP register 820 returning 64k not minus numbers Cerbo GX

Hi


im seeing the data returned from my

Product Cerbo GX

Firmware version v2.73

when using Modbus register 820 +64k when it should be showing minus numbers, so when the register should be showing exporting numbers eg minus im getting +64k which is odd.

the Spreadsheet for this int16 should be

-32768 to 32767

But I'm getting 0 to 65535

[image]

is this a bug in v2.73?


Regards

Boysie

Noisy Boysie asked
tnt369 commented ·

1 Answer

Is a Phoenix 12/50 120V charger compatible with Cerbo GX?

Hello. I am new to the community and Victron products in general. I currently have a Phoenix 12/50 charger (120V) that is brand new purchased January 2022. Sorry, I don't have the S/N handy. I also plan to purchase a MultiPlus 3000 inverter charger soon and will add solar in the future. This is a marine install with 3 battery banks. I will use the Phoenix for the 2 smaller banks and the MultiPlus for the large house bank. I would like to connect all these to a Cerbo GX w/ a Touch 50 panel.

I am finding it challenging to determine if the Phoenix charger will communicate with the Cerbo GX. I know the Multi will and am sure the future solar will but the Phoenix is a mystery.

Can anyone help me out>


Best

Mascot

scott-coles asked
Alexandra answered ·

3 Answers

Pylontech LV hub disconnects from Cerbo GX when the inverter receives mains

Hello,

I have a system with 12 x US3000 batteries connected in series of 3 (4 banks) via an LV hub-CAN to a Cerbo GX device.

Initially, we had challenges with the LV hub staying connected to the Cerbo GX. After a few days of operation, the Cerbo GX would no longer see the batteries and the inverter (8000va/48V) x 2 connected in parallel would shut down. We fixed this by updating the firmware of the LV-hub to V1.7.

Now we observed that the system is stable in off-grid mode. I.E. No active grid connected. but when the grid is active the after a few minutes the GX will lose connection with the batteries and the inverter and charge controller will shut down as a precaution.

Has anyone experienced this before, kindly advise on what the issue might be? See full system specs below

Pylontech - US3000 x 12
Victron 8000va/48/230 x 2 (parallel)
Victron 150/100 VE.can & 250/100 VE.can
400W units of PV modules x 35
Cerbo GX
Lynx Distributor

@Guy Stewart (Victron Community Manager) @Ned Yu (Pylontech)

julzb asked
julzb answered ·

2 Answers

Unable to connect to Cerbo GX in anyway

Hi Everyone,

I have a Cerbo GX and it has been working fine with the Venus OS Large running on it for months. Now all of a sudden the Wifi access point is continuously flashing red. I can no longer connect to the unit by LAN or by the VRM portal. I tried re-adding the device back into the VRM but I am presented with the portal ID can not be found. When I tried to connect to the device in the browser with the local IP address I am presented with a message "Failed to connect. Make sure to enable Remote
Console for LAN, and reboot the device.". Has anyone experienced these issues and can anyone suggest a fix?


Thanks in advance.

offthegrid asked
offthegrid commented ·

1 Answer

Cerbo GX NMEA 2000 Device Config - In & Out

I hooked up the VE.Can to NMEA 2000 cable between my Cerbo and my boat's bridged N2K-STNG network - and cross-over devices immediately appeared on both systems - but I'm having trouble configuring them on the Victron side.

I'll start with the incoming (to Victron) tank devices - they immediately showed up on VRM:

[image]

And when I look in Devices on the Cerbo, they are there - but I am unable to change the parameters. Fuel (2) above is actually Water - when I try to change the type in the Cerbo UX it doesn't take the change and immediately goes back to the device configuration screen. I am able to change the capacity type to gallons and that persists, but if I try to change the capacity (in this case to 60 gallons) and hit the checkmark...it does NOT persist. I also looked at possibly changing the device IDs of the Cerbo pre-defined tanks but they are read only. This isn't the end of the world but it's bugging me and I'd like to get the configurations correct. How can I change the configuration?

On the Victron N2K outbound...I cannot find a way to get the Devices that the documentation shows. Section 11.3 starts with a UI shot and zero context about how that screen was accessed:

[image]

My screen (whether I use the Lynx or CAN-Bus profile) is different - it doesn't have "Devices"

[image]

The Cerbo manual points to this blog post, which has the same screen as I have:

[image]

....and says "In the coming days we’ll be updating the Marine NMEA 2000 and MFD integration documentation; taking out the now deprecated interfaces as well as adding the earlier released MFD App Integration."

So...reading this now at home...I'm thinking that my UX is "correct" and the Cerbo manual did NOT get updated with the current UX. And that the "Devices" isn't to configure just the devices on that interface, but is a redirection to the Devices submenu on Setup.

My Victron devices are showing up on my Raymarine network - the Cerbo looks reasonable:

[image]


But the MultiPlus and the SmartShunt need configuring:

[image]

I'll try to get to my boat today to verify, but has anyone been able to configure Victron-based N2K devices successfully?

centerisl asked
mvader (Victron Energy) commented ·

9 Answers

Cerbo GX temperature probe - how to change from celsius to Fahrenheit?

I have added the proper Victron temp probe to my Cerbo GX. It shows fine in the remote console, but it only shows as Celsius and I'm not able to find where to change that to Farenheit. Any suggestions?


I also can't figure out how to enable the temp probe on the "advanced" page to actually show a chart of the data, it's only showing in the device list now.


Thanks for the assistance!

miami337 asked
centerisl answered ·

6 Answers

Cerbo GX Device Instance with two on the same N2K network.

I have installed two Cerbo GX, two Lynx Smart BMS, two Quattros, two WS500 Regulators each unit is connected to a set of 4 200AH Victron Smart Lipo batteries.. All of these components are running on the same NMEA2000 network. We are only able to see battery information for one battery bank. I know that the Cerbo GX acts as a gateway for the VE.Bus, VE.Direct and acts as virtual devices for these components on the N2k network. I also understand changing a data instance on one of the Victron components can change how they communicate with one another. My question is how does Victron recommend configuring these components to work on one N2K network and not effecting the proper operation of the Victron systems? I was able to change the Lynx Smart BMS Device Instance on the N2K network this from what I can tell has not had an effect on Victron System operations. I was able to change a data instance for one of the battery banks and it seemed to function properly.



Our configuration is this: DC panel is on the opposite side of the room from our battery box so we have our battery bank Distribution system and Lynx Smart BMS on one side of engine room and are connected to the N2K network. The Quattros are connected to the Cerbo GX via the VE.Bus and they are on the opposite side of the room. The Lynx Smart BMS is linked to the Cerbo through the N2k network so we have two BMS and two Cerbo GXs connected to the same N2k network. The Cerbos have the same device instance 0. If we change the device instance on one of the Cerbo’s how will this affect the function of the Lynx Smart BMSs on the N2K network. Each separate network is terminated properly and using a Maretron N2K meter is showing everything with parameters.

1. If we change the device instance on the Cerbo GX and the Lynx Smart BMS is communicating with the Cerbo GX via the N2K network. Will this effect functionality of the system?
A. Will this device instance change, change any of the functionality on either of the other two networks. VE.Bus or the VE.Direct.
B. Does the Cerbo GX get proprietary PGN’s from the Lynx Smart BMS over the N2K and then convert them to normal PGN’s for broadcast on the N2K network?

C. I have read about changing the data instances on the Victron Community Support forum, I was able to do this with on the older VE.Bus BMS and everything functioned normally. I am a bit concerned about do this on the current installation as this may effect the operation of the Lynx Smart BMS.



wanderbird asked
wanderbird answered ·

4 Answers

Fronius symo light with cerbo gx

Hello,



I have two 10kW fronius symo inverters. I would like to monitor these devices via the cerbo gx.

In order to do this, i need to purchase a fronius datamanager (2.0) to take input the inverter(s) in the same network as the cerbo. (conform this method: https://www.victronenergy.com/live/ac_coupling:fronius).

My questions:

- is it necessary to buy two datamanagers for the fronius inverters because they are coupled via modbus i think?

- When I want to monitor the power consumption and powerdelivery, is it even necessary to connect the inverters to the cerbo? Can't i just connect 3 currentmeters to the cerbo and do it like that?

Thank you very much

Kind regards

aernoo asked

0 Answers

Cerbo GX wifi issues

Hi all,

so the cerbo GX and Wi-Fi connectivity including connection to a mobile hotspot.

i have been reading for a while about some Wi-Fi issues, so thought i would pop in my experience.

most cerbos i have fitted, do not want to connect to Wi-Fi or a hotspot. however I have found, that if I roll back the firmware to V2.56 I do not experience any connectivity issues.

this seems to be working for me and the last 5 cerbos fitted connect without any issue.

stevemarston asked
nickdb commented ·

4 Answers

Cerbo GX modbus TCP issue while reading

Hi, i need to read the value of a digital input (door status) connected to the CERBO GX via modbus TCP, the IP address has been set up and i am able to ping on the cerbo GX, i enabled the modbus TCP on this cerbo gx, but my issue is that the address is "3424" has no door status on this holding register address, we have only 2 = Door Bilge pump;4=Bilge alarm;5=Burglar alarm;6=Smoke alarm ...Etc

my question is how can i get the door status feedback while i have only this figure on the holding register address 3224 ?



zartenberg asked

0 Answers

Overvolt during Absorbsion phase AGM batteries

I keep getting a few over volt alarms during aborbsion. I’ve a multiplus and lynx system with cerbo GX. I’ve 330Ah of AGM lead acid batterie. I‘ve set the charge voltage limit in the DVCC menu at 14.8V and checked the multiplus settings and they are factory (14.4 absorption). The charge voltage goes up to 15V for short periods during absorption. It cycles around 14.6 - 15.0V.

  1. Any idea why this might be? Will it be damaging my batteries?
  2. Any tips on how to stop it happening?

I know the bank is smaller than that recommended for the 12/3000/230 but I’m saving up for Lithium…

[image]

[image]


Thanks in advance…

rupez1 asked
rupez1 commented ·

1 Answer

cerbo gx wont power up

hey guys!


maybe a stupid question but i am trying to power up my cerbo gx with my 48v battery with the included cables but nothing happens. i blew 2 fuse. i might have gotten +- wrong at the beginning.

I tried a external 24v powersupply, but when i plug in the connector the psu beeps for a short curcuit.

Did i damage the cerbo? is it "kaputt"?


thanks for your help in advance an greetings from germany!


alex

alexi asked
Jordy edited ·

3 Answers

Single Phase Multiplus in Parallel. Can I setup with Cerbo GX

Hello Victron Community and Happy New Year,


I am thinking of updating my Victron setup and adding a second multiplus. At the moment I have a Multiplus 12/3000/120-50 on my system and I am looking at getting an identical one to increase the power so I can run more ac devices. Among other components the system has a Cerbo GX with a touch screen.


So far I have been using VRM website to upload the settings to my single multiplus. Can I setup the second one using the same method or I need some kind of connection with my computer or ideally my phone?


I am saying ideally my phone as I have a MacBook and to make changes on the multiplus now I am running Microsoft Windows on UTM and USB support might be tricky.

Pantelis Zirinis asked
seb71 answered ·

3 Answers

where does the Cerbo/GX Touch draw its voltage reading from?

Hello, I have a customer with an issue and Im out of country right now. He installed his own multiplus, cerbo gx and touch 50.

When running a load on the multi. His voltage is 12.8 on the bmv712.(matches what is at the main bus bars) But 12.1-12.2 on the touch 50 .

What can cause this discrepancy?

Where does the touch 50 draw it's voltage reading from?

Thank you


Ryan klapper asked
mvader (Victron Energy) commented ·

1 Answer

Cerbo GX WiFi/Bluetooth connection not working

A couple of month ago I installed a Cerbo GX to monitor my Multiplus 24/3000/70.

Everything worked fine. I setup the system using WiFi with a 4G router.

I now added a MPPT 150/35 and a Smart Shunt to the system.

During the installation I switched the whole system off (220V and 24V)

MPTT and Smart Shunt are connected via VE-Direct cables.

After switching on the Colour Control unit showed the MPTT and started using the Smart Shunt for Battery monitoring.

However the WiFi connection does not work any more.

In the setup menu of WiFi I switch the "Create Access Point"on.

The entry "WiFi"netwerken shows "Geen WiFi adapter aangesloten. The Wifi router is up and running.

I tried to connect to the Cerbo GX via Bluetooth, but also that connection fails.

In the Cerbo GX setup menu Bluetooth is "On

The WiFi light on the Cerbo Gx unit is blinking, the Bluetooth light is "Off"

Switching on/off or removing power from the Cerbo GX does not help.

Cerbo GX software version: v2.63

Any suggestions how to get this working?

Thanks in advance

Jan Boskemper

jan-boskemper asked
Wayne answered ·

6 Answers

What gauge wire / ferrule size should I use in the tank sensor terminal block connector on Cerbo GX?

Section 2.8. of the Cerbo GX manual talks about Connecting Tank Level Sensors. "To physically attach the tank probes requires a ferrule or exposed copper end of at least 10 mm+ to be inserted into the removable terminal block connector."


I want to add a ferrule to the wire that connects to my tank level sensor that can then be input into the terminal block connector.

What gauge of wire or ferrule size is recommended for the terminal block connector?


Thanks in advance... Jim

jim-gravel asked
wkirby answered ·

4 Answers

CerboGX - IO Menu - No Tanks Found (was working)

CerboGX suddenly shows "No Tanks Found" for 2 x water tanks
Was working yesterday
IO / Analog is an empty screen. The 4 analog inputs are not listed.
HELP!

rdcat asked
rdcat edited ·

2 Answers

Cerbo with Easy Solar GX

Hi, I have installed a VE Easy Solar MPII GX 48/3000/35 - in an attempt to make the system easily viewed by frequently changing house guests - I included the Cerbo and Cerbo touch screen.

Upon reading the Cerbo manual, it suggests I cannot have EasySolar GX and Cerbo together?

When the Easy Solar GX is connected to the internet via LAN, is there a method of recieving the VRM data and displaying this data on the cerbo touch screen?

Thank you

Glen McDonald asked
Alexandra answered ·

1 Answer

Deleting only old data from VRM

At our test site we have upgraded our off grid system to three phase with new batteries. We had the Cerbo GX hooked a a few times last year for testing, so it still shows that old data on the portal. Is there any way to delete old data based on a date range? (I.e. we only want the portal to show this year and on)

thanks in advance for any advice

timb-nuncats asked
timb-nuncats edited ·

0 Answers

No multiplus data on Victron Connect

I hooked up a Victron Multiplus Compact 2000 to the Cerbo today using an RJ45 Cable from Multiplus to VE Bus on Cerbo and there is no data on Victron connect (via remote console) about AC loads despite all AC loads running through the Multiplus and a small heater running inside the cabin. Any ideas? Where and what do I need to do different in the setup?

fallguy1000 asked
Alexandra edited ·

2 Answers

Cerbo WiFi Won't Auto Connect to WiFi

My Cerbo will not automatically connect to any wifi source. All connections have to be manually initiated through the menu. Rebooting the Cerbo or the WiFi router does not help. Other networks and phone hotspot all show exactly the same behavior. Connections can be manually initiated, but never automatically.

The installation is on a sailboat where the wifi environment is challenging. A connection rarely lasts more than a few hours, so having a lack of automatic reconnection is more than a bit of a pain.

Is there a setting I am missing?

billknny asked
billknny edited ·

1 Answer

Followers

884 Posts
59 Users
1 Follower

Topic Experts

There are currently no experts identified for this topic. Can you answer questions in this topic area? Community members who provide answers that are marked as correct earn reputation and may become recognized as topic experts.