wifi Image

wifi

Cerbo, WiFi and internet connection reliability

This problem relates to several different Cerbo installations, including my own in my house, and three other installations I have made for friends locally. Common to all is a set up with Cerbo set to home WiFi network to connect with Victron VRM. In the case of my own home, the router is 50cm away from the Cerbo, so no question of weak signal. In all the cases, the Cerbo shows more than 55% signal strength from the WiFi.

The problem is that the Cerbo occasionally disconnects from the home WiFi and will not reconnect. In the case of my home system, it has been running perfectly for over a year, then one day, it disconnects and refuses to reconnect, despite strong WiFi signal. There have been times when the router has been turned off and back on again, and the Cerbo auto-detects and connects. But on rare occasions, Cerbo disconnects and fails to reconnect even though the WiFi signal is strong

Solution has been to connect a computer or phone to the Cerbo WiFi, go into settings and turn off and on the WiFi connection setting, it then finds the WiFi and connects again.

Currently, I am not in the area, and four systems i have installed all seem to have disconnected themselves and refuse to reconnect all about the same time. This in itself is curious?


Cerbo is a pricey piece of kit for what it is (could do similar with an SBC for a fraction of the cost) and it would be really good if I did not have to drive around to several installations to reconnect them to the internet every few months. Does Victron have a reliable WiFi device that could overcome this issue. Obviously its not the home WiFi because this is common problem to several different installations, common denominator is the Cerbo

Phil

philr-1 asked
philr-1 answered ·

4 Answers

Cerbo GX (2.84) loses LAN connection on Wifi and Cable

Good morning,

Cerbo GX on remote location loses LAN and backup Wifi connection. Cerbo keeps working. No LAN mean also no WAN so no VRM. No errors in the display or in the log files. Have to pull the power to reconnect the LAN (An ordinary reboot doesn't fix the problem). Works for a few hours than loses LAN connection again. What can I do to diagnose the problem? Go back to older firmware or problem with hardware?

Anybody any idea? Tips are welcome ;).

Robert

robertg66 asked
robertg66 answered ·

2 Answers

Reconnect to internet

Morning, i have an easy solar 48/5000/70 mppt 150/100

remote connection was fine, but on monday we lost connection with our internet completely and only got it back today. For some reason i cannot connect now to the system. It is connected via a lan cable to the router. would a setting have been disabled when the internet was off?

please can you advise where i check the system to reconnect?

Bronwyn asked
Alexandra answered ·

1 Answer

Easysolar-II GX wifi and bluetooth

Hi, our easysolar-II GX stopped connecting to bluetooth and wifi. It used to work just fine. But after few months away from the cottage the Victron connect app wont find our system via bluetooth. I have tried With several different phones. Also the system wont connect to the wifi eventough i have tried it via remote lan. It founds the network but always errors.


so at the moment I dont have access to VRM or local bluetooth


what should i do?

kkiksu asked
ejrossouw commented ·

3 Answers

Connect bmv 602 to wifi
Hi I have bmv 602 that I want to connect to wifi. Is it possible? Or do I have to replace it with a bmv 712 and connect it to a venus or cerbo gx?


I am also thinking about to buy and connect solar panels with an MPPT regulator


jstava asked
jstava commented ·

1 Answer

Cerbo GX not connecting to WiFi

Cerbo GX Running Firmware 2.63 with GX Touch 50 Display.

I just got home from having the solar install completed. The installer connected to my Verizon MiFi without a problem and it worked for two days while learning the system and on the two days to drive home.

HOWEVER, when I got home I noticed it was no longer connected. The last time the stars updated was 17 hours ago - so it disconnected sometime around midnight. I tried reconnecting using the VictronConnect app and all I get is a "Connection to XYZ network Failed" error. This is just a reconnection attempt to the same MiFi that it was connected to for the past two days. No configuration changes to either the MiFi or the Cerbo GX.

I tried connecting to my home eero WiFi network and I get the same connection failed message. The eero WiFi system broadcasts both 2.4 and 5GHz networks under the same SSID. It has the ability to turn off the 5GHz and only broadcast 2.4GHz for 10 minutes to help with connection problems. But, that didn't help. I also tried turning off the 5GHz on the MiFi and only broadcasting 2.4GHz with no joy.

This is not a bad password issue, because I did mistype the password on one connection attempt and got an "Invalid Password" error - completely different.

It is very frustrating to have just spent all this money of a state of the art system to have it not work before it's a week old.

Any ideas will be greatly appreciated.

John McDermon asked
kele-marius answered ·

6 Answers

Wifi gateway IP address is wiped easySolarII GX

Hi all,


I have a EasySolar-II GX ( firmware 2.84 )

I have defined a static IP and Gateway on the wifi interface and a static IP address on the Ethernet interface. For some odd reason the wifi Gateway IP address gets wiped ( four times yesterday and twice today).


Is there some reason for this ? or are there logged files I can debug somewhere on the device?


Regards,

Joe.

jtynan asked
kevgermany answered ·

7 Answers

Easysolar wifi

I need urgent help

What is the wifi model built in the EasySolar|| gx?

abdallah-salamah asked
nickdb answered ·

3 Answers

Venus GX wifi connection

If my WiFi router is turned off Venus GX will not automatically re-connect to router when router is turned on again. The only way to get GX to reconnect is to remove power cable and replace it - in effect rebooting the GX. The WiFi signal to the router is good at 75% and has disconnected and reconnected without a problem in the past.

sfg asked
smart-home answered ·

2 Answers

How to restart ColorControlGX remotely when remote connection isn't working?

How to restart the Wifi connection or the complete GX, from remote, when Remote Connection is not working?
VRM still show actual data, so a connection excists!

harold asked
sfg commented ·

1 Answer

MultiPlus 2 GX WiFi issues

Hi,


I have a MultiPlus 2 GX with built in WiFi.

If I connect it to the router with an Ethernet cable I can run VRM and access all the settings.

While connected through the Ethernet cable I am trying to connect to the router via WiFi. This is where I am having a major problem


The signature strength is at 54-54% but it is failing to connect. Sometimes it cannot even see the wireless network. I have been trying for hours and have not yet been successful. Is there an issue with these devices? Do I need to give up and have Ethernet cables through my house?

jack-beach asked
JohnC answered ·

1 Answer

Cerbo WiFi Won't Auto Connect to WiFi

My Cerbo will not automatically connect to any wifi source. All connections have to be manually initiated through the menu. Rebooting the Cerbo or the WiFi router does not help. Other networks and phone hotspot all show exactly the same behavior. Connections can be manually initiated, but never automatically.

The installation is on a sailboat where the wifi environment is challenging. A connection rarely lasts more than a few hours, so having a lack of automatic reconnection is more than a bit of a pain.

Is there a setting I am missing?

billknny asked
billknny answered ·

2 Answers

Cerbo Wifi error stays after reboot

We are remotely helping a boating client who in 1000 klms from us, has lost mains power at the marina, batteries have drained and WIFI has been lost. Our last data on the VRM portal was 4 days ago. After power is restored, we have not been able to get the Cerbo to connect to his onboard WIFI as it has a "timeout error" after 30 retries. Understandable given the WIFI network was down so the Cerbo tried to reconnect many times.

We asked the client to bluetooth to the Cerbo with the phone Connect app and it says it is connected to the WIFI network, however the Cerbo touch 50 screen says it still has the timeout error even after the Cerbo has been rebooted.

We thought the reboot would clear all errors but this one seems to be a bit elusive. What are we missing?

Regards,

Trevor


trevor-bird asked
trevor-bird answered ·

3 Answers

Cerbo GX WiFi Frequency

I am unable to see my 5GHz WiFi networks with my Cerbo GX. I can’t find any documentation specifying what type of WiFi networks the Cerbo can connect to. Does it only support 2.4gHz?

Jeremy Albrecht asked
usmc370 commented ·

4 Answers

Cerbo GX wifi issues

I have had my Cerbo GX with touchscreen installed in my motorhome for a couple months now. Most of the time it won't stay connected to my WiFi, which is about 8 ft above it. I use a Pepwave Max Transit Duo WiFi modem, so it's a pretty strong unit and the Cerbo shows around 75-80% signal strength. I can force it to connect, and sometimes it stays connected, sometimes it doesn't. Even when it's connected, I can't connect to the remote console much of the time. I'm on Firmware 2.57. Any suggestions?

evin-carr asked
lorenzo-cavallo commented ·

7 Answers

Followers

85 Posts
80 Users
2 Followers

Topic Experts

markus
11 Points
Stuart
0 Points