bug report Image

bug report

IS the VRM Portal having issues since they updated?

Both my phone and laptop VRM readings seem stuck on a couple days ago readings. Doesn't match what is actually going on. I tried clearing cache on my browsers as well and didn't resolve.


SIde note using latest edge and chrome browsers

roxyroller asked
roxyroller edited ·

3 Answers

VRM BUG REPORT

New VRM portal still has the old reported bugs:

Advanced tab: dcsource devices not listed, despite showing up in Devices tab, but they can be selected in a custom widget.

custom widget: water tank values show up in Liter, unit says M3.

custom widget: temp sensors not listed with their custom name, but with their hardware id. Custom name is available and shows up properly on the VRM dashboard.

johanndo asked
Guy Stewart (Victron Community Manager) answered ·

1 Answer

Invalid Solar Controller State in VRM

The lollypop on the VRM page shows the PV Charger state as "Off". However, the state of the solar charger is "Bulk". See attached photos. These pics were taken at basically the same time (within a few seconds). This behavior is easily reproduced on my system. IMHO, the VRM page is in error. An interesting side note that may help to track this down is that when I also energize the second solar controller, the VRM state changes to "Bulk".

@mvader do you guys have any insight on this behavior?

[image]

[image]


jonmarinello asked
jonmarinello commented ·

7 Answers

Is this a MPPT bug or am I configured wrong?

My Setup:

  • Multiplus 12/3K
  • VE Bus
  • MPPT 100/50
  • Cerbo GX
  • Linx Shunt


Battery Bank is:

  • 3x 206ah LiPo


On Battery #1:

  • Temp Sensor connected to MPPT

On Battery #2

  • Temperature Sensor connected to VE Bus Dongle


MPPT, Cerbo & VE Bus are all part of VE.Smart network.

MPPT , Multiplus & shunt are hard wireed to the Cerbo GX by their various forms of cables.


With the Temperature sensor connected to the MPPT, voltage and Temperature report correctly on the Victron connect app MPPT Display


With the addition of temperature sensor connected to the VE Bus Dongle, the MPPT reports that external battery voltage and temperature will be synced from it.

The Temperature is reported on the connect app display as double the actual temperature while voltage remains correctly reported


So I ask ...

Is this doubling of temperature a bug?

Are multiple temperatures seniors allowed?

If only one Temperature sensor is to be used then what device ( MPPT or VE Bus) and which battery



davidrickling asked

0 Answers

Bug: battery state of charge keeps changing to 100% (GX Touch and VRM)

We have 1200amph Lifeblue batteries, and after installing latest firmware updates, we see now, that at some point SOC just randomly keeps changing to 100%. Not sure what is the right way to submit a bug, would love to provide more information

Cerbo GX: v2.89



[image]

outcoldman asked
outcoldman commented ·

1 Answer

Bug? Phoenix Inverter 12/500 - zero percent load displayed, but graphic gauge shows load

Dear Victron energy,

I have a brand new Phoenix Inverter 12/500 230V. There is always "0 Load %" displayed, when the load is connected. Graphic gauge displays load correctly, see image. I tested iPhone iOS app and Mac OS app, both are acting the same.

I disconnected inverter from battery twice for many seconds to force restart, nothing has changed.

Inverter firmware: 1.21

Bluetooth dongle Rev3 firmware: 2.36, bootloader: 1.15

Is it a bug or what I can do to resolve this issue please? Thank you in advance for your support.

Martin

[image]

martin-kup asked
martin-kup edited ·

0 Answers

Wiring Unlimited Example 2

Excellent "Wiring Unlimited" summary! I just have one suggestion:

At the top of page 8, your 2nd example says:

Let’s take the original example and now calculate for a cable with a cross-section of 2.5 m^2.

which is clearly a typo, but will lead to lots of confusion amongst many who are not so clear about this stuff. As you well know, this should be 2.5 mm^2.

gafenton asked
kevgermany edited ·

0 Answers

VictronConnect v5.70 Update Quitting Unexpectedly With Monterey 12.4

Updated to VictronConnect v5.70 through App Store on my MacBook Pro. V5.70 is quitting unexpectedly since doing update.

Deleted V5.70 with AppCleaner & Uninstaller, removed Bluetooth settings and rebooted MBP and reinstalled VictronConnect v5.70 through App Store.

Same issue - VictronConnect quitting unexpectedly.

kevinvh asked
kevinvh commented ·

9 Answers

VRM: Grid visualization in Dashboard not correct

In the VRM Dashboard, grid outages (or disconnections) are not visualized correctly. In the following graph, grid was disconnected marked with the left green dot, and connected marked with the right green dot:

[image]


VRM interpolates these two with a straight line, which suggests there was a continuous grid connection with increasing grid usage. The advanced view is almost correct:

[image]


So I would very much appreciate if also the Dashboard visualization could be made more correct-ish.


petajoule asked
Guy Stewart (Victron Community Manager) commented ·

1 Answer

Firmware update 2609486 for MultiPlus 12/3000/230-16

Is it just happening for me, or is there a bug in the latest firmware for MultiPlus?
I just updated it, I think it’s only the name because I can see the inverter still says 230V.

But according to VRM and GX Devices, it’s now a MultiPlus 12/3000/120-16.


[image]


[image]


sebastian-w asked
diromobil commented ·

7 Answers

smart mppt 100/20 goes up and down like a Yoyo and crashes output to zero

[image]

[image]

My setup:


1 solar panel Wattstunde WS200SB (200W, Umpp 19.8V, Impp 10.1A).

Attached to a smart solar MPPT 100/20 with the latest firmware 1.56. Victron Connect thinks it is a 48V version as well as my Raspberry Pi. The label on the device tells otherwise (ie no 48V written on it)

Four 75 Ah LiFePO4 in series with BMS. (Home made pack)


(Sidenote: is there a physical difference between the two MPPT models? Or are they the same?)


[image]


Main problem is that the mppt crashes its output to zero and starts up again. see the attached pictures. I have no clue why. I checked the BMS. No problems with it. It does not trip any error coditions.


I want this to be resolved. MPPT crashing all the time to zero output is not good.

What is going on? Is this the same bug that ought to be resolved in this firmware revision?

Is my MPTT broken and need to be replaced?

Or is it a problem that there is 1 solar panel attached with an output of only 5V above the battery? Do you have the same problem with 1 panel?


Any help is appreciated.


Victron experts can have a look at the VRM data Portal ID: b827eb30b15f


[image]

[image]



nick-a asked
Stojan Nejkov edited ·

2 Answers

VE BatteryLife Bug report: MPPT excess power not available

Brand new setup, DVCC on (off/on makes no difference), MPPTs set to 100A, lynx shunt to monitor battery, all worked fine for a few days, MPPT excess was used to power AC loads even while charging batteries (Victron Gel).

Suddenly Optimized (with or without) BatteryLife is unstable: after discharge to set SOC, no matter if 70%,80% 95%, mppt's are throttled down to the power drawn by battery and no excess PV is ever used while charging. This makes using Optimized useless for night time.

[image]

[image]

I uploaded a video with realtime throttleing of mppt's here: https://www.youtube.com/watch?v=pyGGOPrcSDI

Things to look at:

- while charging setting SOC to 100% powers down mppt

- messing with the soc to a lower value sometimes ramps up mppt

- discharging to 95% causes power limit with immediate charging

- setting "keep batteries charged" ramps up mppts while also charging (as it should)

I have another post from before I had installed MPPTs reporting sudden discharge spikes while "keep batteries charged" without any grid loss on AC, it just randomly discharged 2000w, then charge back and so on. I mention this because I noticed the same pattern of "instability" developing after around 2 days of working fine after a clean install.

ikeakayke asked
ikeakayke answered ·

1 Answer

Web VRM Advance widget data not showing using new Dark mode version

Not sure when it started, but in the last few days the data under Advance, are not displaying anymore.

Also tried to remove all the widgets, cannot remove any.

What am I missing. or is it a new bug, or data corruption on my site?

[image]

Jaco Reinecke asked
antar commented ·

5 Answers

Bug: Incorrect start of week in VRM

Bug description

The first day of the week value used in VRM does not match that of the installation location.


How to reproduce

1. Set the installation location to "Helsinki, Finland" under "Settings -> Set location" in VRM.

2. Go to the VRM dashboard and select "This week" as the time range.

Actual behavior: VRM displays data starting from the previous Sunday

Expected behavior: VRM should display data starting from the previous Monday because Monday is the first day of the week in Finland.


[image]


mboye asked
ubizen answered ·

2 Answers

Followers

88 Posts
77 Users
2 Followers

Topic Experts