Bluetooth connection problem


Does any one have an idea when the Bluetooth connection problem will be solved?
Since I updated my smartsolar and BMV I have to keep putting my phone(Android) in airplane mode every time.
It's so bad and annoying, I have 4 devices and as soon I connect the first one all others go Busy and appear grey.

fernando-dambros asked
Thiemo van Engelen (Victron Energy staff) commented ·

0 Answers

LoRaWAN, Bluetooth, Raspberry Pi

I am in country with limited product availablity. I ordered for a client two Victron systems. Two BlueSolar MPPT, Two SmartShunts and two LoRaWAN. I realize now I should have purchased SmartSolar MPPT and BVM-712. I promised the client Bluetooth and Internet connection for their hotel. My distributor doesn’t carry SmartSolar, Bluetooth dongle or BVM-712. They do however have a BVM-702 but, doesn’t solve the Bluetooth and limited VE.Direct. I hope that Raspberry Pi could solve this issue. Any suggestions?

chipster asked

0 Answers

MPPT 100/20 bluetooth connection problems at 80% both on android and IOS. Worked before

I tried everything from the troubleshooter/ manual and tried both on my LG G7 thinq and on my Ipad but after we took the power of the solar panels it doesnt want to connect to the app anymore. What I can see on the controller is that it is working but I the app doesnt connect via bluetooth anymore. It keeps on asking for the pincode 000000 ('6 nullen' it says) and I am 99 % sure we didnt change it when buying and installing everything last year.

What to do to get the app running again, preferably like it was on the phone/LG but the Ipad is also fine.

sfranken asked
Rob Fijn edited ·

3 Answers

Mijn MPPT/20 wil niet meer met bluetooth verbinden met de app Victronconnect, niet op Android-telefoon en niet op Ipad. Blijft hangen op 80% met pincode-melding.

Mijn MPPT/20 wil niet meer met bluetooth verbinden met de app Victronconnect, niet op Android-telefoon en niet op Ipad. Ik heb alle stappen uit troubleshooting Hfdstuk 11 uitgevoerd, maar op beide devices krijg ik bij 80% laden van de app de melding dat ik de pincode moet invullen en daarvan zegt ie steeds dat die niet goed is. Hij deed het voorheen wel goed op mijn Android LG-G7, maar we hebben de solar panels tijdelijk uitgeschakeld gehad omdat er teveel spanning op leek te staan. Dat was echter een fout met de multimeter (lege batterij;-). Daarna weer de solar panels aangesloten en hij lijkt wel te laden (blauwe lampje brandt) maar ik kan dus niet meer bij de app. Ik kan ook niet achterhalen hoe de puk-code te wijzigen. Echter, ik weet 99% zeker dat de pincode 000000 (zes nullen) is.

sfranken asked
sfranken commented ·

1 Answer

Can not connect with phoenix multiplus 12 1600 70 through MK3

I want to connect and set up two phoenix multiplus 12 1600 70 inverters to operate in parallel.


The inverter is operating from a battery and switched on. I tried connecting with different network cables, both work fine otherwise.


I tried connecting from two laptops Win7 Dell 64 Bit and Win7 Lenovo 64 Bit.


The MK3 shows up in the device manager as USB Serial Converter, the driver is working.


VictronConnect can't connect.


In VictronConfigure 3 I see Com 4 (USB Serial Port), when I click it it shows MK3 detected (VE Bus devices only), but then it doesn't connect and shows "Please select a communications port".


In Ve.Bus Quick Configure it says MK2 found on COM4, no panel detected and then an error message: Cannot find multi! Please retry. Note that multi must have a later version than 19xx105.



laurens asked
wkirby commented ·

2 Answers

Victron Connect findet keine Geräte mit Bluetooth

Hallo zusammen,

Ich habe in meinen Wohnmobil einen Laderegler MPPT 100/30 mit Bluetooth und einen BMV-712 Smart ebenfalls mit Bluetooth. Auf meinen Smartphone Samsung Galaxy S5 Mini läuft die Androidversion 6.0.1 und App VictronConnect 5.4 (vom 20.04.2021).
In Victron Connect ist die Geräteliste leer und beim Suchen findet er keine Geräte. Bluetooth ist im Smartphone aktiviert und Geräte sind nicht gekoppelt.
Wenn ich unter dem Androideinstellungen Bluetooth aufrufe und nach Geräten suche, findet das Smartphone sofort den MPPT 100/30 und auch den BMV-712 Smart mit den Werkspasswort[000000] kann ich beide Geräte auch mit den Smartphone koppeln. In der App tauchen die Geräte nach wie vor nicht auf egal ob ich sie vorher mit dem Smartphone koppel oder nicht.
Hat jemand eine Idee was ich falsch mache oder was ich noch versuchen könnte?

luecki asked
luecki commented ·

1 Answer

Is it possible to see status of 2 batteries on app Victron Blue Smart IP22 12/15 (3)?

I see status of 1 battery; it's not clear which battery though. How do I know? The charger is charging both batteries (measured by electrician).

frankmsmit asked
brianb commented ·

0 Answers

Problems Connecting after trying to Update PIN

[image]

Hi, First post here. I have a Smartsolar 100/15mppt controller on one LiFePo battery pack and recently added a Bluesolar 100/15 with bluetooth dongle to a second LiFePo battery pack.

Everything was fine until Victron Connect prompted me to change the PIN from the default 000000.

Now, when I select one of the units in Victron Connect I get the attached message. What number are they referring to on the unit? I am only given a numeric keypad to enter with and all numbers on the units are alphanumeric. 000000 doesn't work.

Have tried uninstalling the software from my iPhone, removing the PV and disconnecting from the battery.

Am at a complete loss...HELP!!! lol


Murray

murrays asked
Matthias Lange - DE answered ·

1 Answer

Cerbo GX bluetooth connection lost.

Hi all,

I accidentally hit "forget this device" for the bluetooth connection to my Cerbo GX and from that point i am not able to find Cerbo GX in my bluetooth list on an iphone running the latest OS version.


I tried restarting both Cerbo and the iphone with no luck. I also tried to change the Cerbo GX name but again this failed although i am able to connect to it using bleutooth using another phone or any other bleutooth device (i.e. my laptop).


It seems that resetting my network settings on the iphone will fix this issue but it will also delete all my wi-fi settings which i want to avoid.


Anyone had this issue before?


Thank you in advance.

nicholas-gouloussis asked
rob8888 commented ·

2 Answers

Cerbo GX denying WiFi/Bluetooth and Remote Console, i tried all i could find here in the Forum, what else might help?

Hey People,

i got my Cerbo like 2 Weeks ago and almost everything worked fine in the very beginning. But only for a very short time. When i first connctec via BT via Victron Connect App it worked, same with WiFi. But after Firmware Update 2.63 it stoped both connecting with WiFi and Bluetooth. I also discovered that i don't have access to Remote Console. I rebooted, i reinstalled older Firmware, i disconnected the Cerbo Touch Display, i moved it a bit more far away of al the other Victron Parts. Nothing helped.

But one thing is interesting. I already connected with 4 different WiFi Networks and all of them worked for a very short period. Yesterday i had an idea and tried to connect to my neighbors Network and it worked for a few minutes, but unfortunately then lost connection ever since. No reconnection possible.

The Cerbo is showing correctly all Networks and it seams the new networks might work in the very beginning.

Another thing i discovered, once i tried connecting the Cerbo with its own Network, the Venus HQXXX... it did. After that i had very short connection with my main WiFi Network again - but now even the Venus HQ Network doesn't connect any more. Saying Failure/Disconnected.

Now i´m really out of ideas what might help. Hopefully i described everything in the best way so you could understand what my issue is. Thanks for help. Cheers, Marcel

swellmarcel asked
seb71 edited ·

4 Answers

Questions about monitoring mostly Victron system

I was hoping to go all-Victron for my van build, but it is beginning to look like I cannot go all-Victron. (See my other question, "Does the MultiPlus 3 kVA Inverter/Charger allow me to set an upper limit on the wattage?")

Here's my current thinking:

  • 1x Lithionics GTX12V315A Battery
  • 2x-3x Victron Orion Smart DC-DC Charger - 30A
  • Victron Solar MPPT 100/50
  • Xantrex XC Pro 3000 inverter/charger

1) Assuming I go all Victron, except for inverter/charger, what are my monitoring choices?

2) For example, should I still consider Cerbo GX?

3) If I do go with Cerbo, do I actually need the GX Touch 50 to start with, or can I just use my iPhone to start with, and add the Touch later if I decide it would be useful?

4) On the MPPT, there is Smart and there is Blue. Does getting one versus the other have an impact on monitoring? If so, what?(All of these units will be in close proximity to each other, except for possibly the Touch, in case that matters.)

5) If I go with the Xantrex, I will get their Control Panel. Given that, is there any reason to consider a Victron Smart Shunt? (I am admittedly not entirely sure exactly how and when one would use the Smart Shunt, hence the vague question :-)

For the record, I am brand new to this rodeo, so I am likely to have missed some very basic info. Feel free to correct me and/or redirect me.

Thanks!

cw8 asked
Ulrich commented ·

2 Answers

Upgraded batteries and iphone now can't pair

Just upgraded our RV batteries from AGM to lithium and a new iphone 12 pro. Went to the Victron App to change the settings. I can see the Victron Controller (mppt 75/15)but when I select it, it asks for my pin. I haven't changed it, still six 000000, but the pin isn't accepted and after three or four attempts it just refers me to the owner's manual. I have deleted the app and reinstalled it. Each time when I open it, it recognizes my controller but won't pair.

blueespy asked
Thiemo van Engelen (Victron Energy staff) answered ·

1 Answer

Forgot the Victron connect bluetooth password but no PUK to reset it...

Hi,

one of our clients has a 12/2000 Smart inverter. He has forgotten the buetooth password. I trşed to find the PUK code but it does not exist on the product labels (neither on the back side nor inside the inverter)

How can I obtain the PUK code. Product label is attached.


Thanks.

[image]

doruk-kocuk asked
Guy Stewart (Victron Community Manager) answered ·

2 Answers

Cerbo GX wifi issues

I have had my Cerbo GX with touchscreen installed in my motorhome for a couple months now. Most of the time it won't stay connected to my WiFi, which is about 8 ft above it. I use a Pepwave Max Transit Duo WiFi modem, so it's a pretty strong unit and the Cerbo shows around 75-80% signal strength. I can force it to connect, and sometimes it stays connected, sometimes it doesn't. Even when it's connected, I can't connect to the remote console much of the time. I'm on Firmware 2.57. Any suggestions?

evin-carr asked
michelg commented ·

7 Answers

MPPT 450/100 RS - Data Cable

Is it possible to connect the data cable from the MPPT 450/100 RS VE CAN to the Cerbo/GX via a Quattro Ve Bus?

Des Tan asked
Des Tan edited ·

0 Answers

"car/solar" connector type of the Peak Power Pack ?

Hello,

If anyone could tell me what is the name of the plug/connector type model I would be much happier person :-)


I did check documentation also looked at different connector types and could not find a simple thing - what is the connector type model. I also can't find Victron cable that is meant for this port.


Here is the photo of the port itself:


[image]

sq8ijk asked
sq8ijk answered ·

3 Answers

Lost my bluetooth on my SmartSolar MPPT 150/70

I have a Victron BMV 712 and a Smartsolar MPPT 15/70. Both were appearing on my Victron Connect. Now only my BMV is appearing. I have tried turning bluetooth on and off, I have uninstalled and reinstalled the app. The green light is on the MPPT itself.

What is your recommendation?


cass asked
michael-mccool commented ·

1 Answer

Keine Bluetooth Erkennung nach Update Android EMUI 10.1.0.328

Android findet den MPPT Laderegler problemlos, die App nicht, habe alle Standardprozeduren bereits durchdekliniert.

roland-wagner asked
Thiemo van Engelen (Victron Energy staff) answered ·

1 Answer

Security Issue / Password / Bluetooth / SmartSolar MPPT 100/20

Hello everybody,

I was somehow surprised as a friend of mine demonstrated to login into my SmartSolar with the default pin 000000 - I directly changed the password (which was not set to default) to a new password - but still he was able to login.

The app on ios confirms the password change - it even confirms that the old password / pin is not set to default.

Firmware SmartSolar MPPT 100/20 is v1.39
Firmware VictronConnect on IOS is v5.7

Any hint or idea is welcome

Thanks
Jens

jens001 asked
mvader (Victron Energy) commented ·

4 Answers

Smart shunt Bluetooth light flashing but not appearing in app

I have a smart shunt fitted to my aux battery and all was well until about a week ago it stopped appearing in the app and will no longer connect.

I suspected that a lot of wet weather recently may have been to blame. I sprayed WD-40 inside the unit to disperse any potential moisture.

However during the whole time I have not been able to connect, the Bluetooth light has been flashing as normal. Perhaps it's another issue?

Could anyone help point me in the right direction troubleshooting the issue?

j-dubya asked
j-dubya edited ·

0 Answers

Poor bluetooth connectivity with Orion-Tr Smart

Hi.

I've just installed an Orion-Tr Smart DC-DC charger to my camper van. It's installed under the bonnet along with my Victon SmartShunt and SmartSolar MPPT controller.

I can connect to the SmartShunt and MPPT from up to 2 metres away and inside the vehicle no problem. However, the Orion-Tr will only connect if my phone is literally about 20cm away from the device and even then it's unreliable. It will not connect from inside the vehicle at all.

Is there something wrong with my Orion-Tr? It's very disappointing that a premium product from a well respected company has this problem. Also a little disappointed that it does not support VE networking.

Hopefully there is a solution?

Thanks.

mitchelln asked
scoloc commented ·

2 Answers

How to get PUK code?

I need to change my PIN codes from the defaults but the Connect app wants me to enter the PUK codes which are on the actual devices. The devices are installed in a motorhome and so the labels are not accessible. How else can I get the PUK codes?

mrpogle asked
mwdavis0103 commented ·

3 Answers

Bluetooth connection problem with Xiaomi Redmi Note 8 Pro and VictronConnect

Hi,

I have a Xiaomi Redmi Note 8 Pro smartphone with Android OS. I am consistently having Bluetooth connection problems. Cuurently I have 4 Lifepo4's and 1 Blue Smart chargers in range. Every time I connect to a device and go back to the main screen of Victron Connect the device I connected last time turns to grey and I cannot connect back to it without turning on and off the flight mode. Is there a permanent solution for that?

Cheers.

Doruk

doruk-kocuk asked
michelg answered ·

1 Answer

Orion-Tr Smart 24/12-30A - poor bluetooth perfomance

Hi all,

I have installed an Orion Tr Smart 24/12 30A in my motorhome. I took the choice for this model because I want to be able to switch it on/off while driving.

But the bluetooth performance is very poor. The device is in mounted in the garage of my motorhome. During the instalation in the garage I checked receiving my MPPT and BMV (mounted inside the motorhome) there without any problems. Now the situation is as follow:

Inside the motorhome I can reach my MPPT and BMV but not the Orion in the garage. I try to reach it inside only a few cm away at the other side of the compound wall with no result.

Inside my garage I can receive all 3 devices.

Beside the motorhome I can receive the MPPT and BMV without problems, the Orion only at the door of my garage if it is open.

Is there any option to a better performance ? I know the option to use a cable to switch the device but I bought this device to to it by bluetooth.


Thanks

Hoagie


joagie asked
daniel-comerford answered ·

3 Answers

how too reset a smart shunt

Hi I have a 500AH Smart Shunt, all was working well until i switched from the MACbook to the iPhone app i pressed disable bluetooth thought it was the computers bluetooth turns out it was the shunts bluetooth. Now its totally disabled and i cant turn it back on. I have the PUK as its on the label i removed the shunt from power let it sit for 5 mins and put it back in still no joy. So question is how does someone turn the Bluetooth back on i dont have the cable or and other victron device.

philmeakins asked
Matthias Lange - DE commented ·

3 Answers

Battery Protect and BMV712 Bluetooth pairing-PUK code

My battery protect, & BMV712, unpaired themselves with the recent app update and suddenly are in need of a ”code displayed on.....“ whatever. These and the charge controller have been installed and trouble free for over a year. Research told me that I need a PUK code on the device which is alphanumeric. The data entry on the iPhone app is numaric only. I removed the bluetooth from my iPhone, disconnected the batteries for a short while, etc. no help. Same issue. 000000 didn’t work either. The solar charger pairs just by pressing continue w/o entering anything, but then it has power removed when the Airstream is in storage. The battery protect is difficult to access (which is why we bought the Bluetooth!) What is a guy supposed do do?

airstreamin asked
Thiemo van Engelen (Victron Energy staff) commented ·

3 Answers

bmv712 not accepting default code

hi all, setup my bmv712 and was able to pair via the victron connect (default pin, six zeros) a few weeks ago, no problem. since then i have been unable to pair. it keeps going to 80% and then asking for a new code. any advice? is PUK the only option? (already mounted the thing in a wall)

cartermoulton asked
fkfw answered ·

3 Answers

Why is disabling the Lithium Smart batteries Bluetooth Connection permanent?

Catching up on reading and come across this in Help for Victron Connect. Anyone know why it is irreversible?


Lithium Smart batteries

The product page can be found here.
Once Bluetooth is disabled, it is disabled permanently and is irreversible. This means that VictronConnect will ask for a confirmation code displayed in the dialogue; if you are sure that you want to permanently disable Bluetooth, enter the code displayed and choose “Ok”.

alland asked
peteboat commented ·

1 Answer

IP22 Bluetooth connection

I have an IP22 charger that has lost Bluetooth connection. I can't logon or change the password as it says I'm using the wrong PUK code, which I've checked several times. Help!!

bret asked

0 Answers

Bluetooth connection impossible

Hello,
I own a SmartSolar 75/15 without any issues so far, with the device or with the Victron Connect App.

Lately, I can't connect my phone (or another phone, both Android) to the App. The device appears on the list, but when I click on the device, the progress bar goes to 20%, then back to 1%, and so on until the message "unable to connect blabla" appears.

I've also tried to reset the PIN with the PUK code, and still an errors shows saying unable to reset the PIN number.

On top of that, the device seems to work correctly as the bulk blue led is steady while the panels are at sun.

I've of course installed/uninstalled/cleared cache of the app several times, and the latest version was used.


Thanks for your time,

Max

cebonvieuxmaxou asked
bret answered ·

2 Answers