question

kwyer avatar image

Dc to DC charger not working

I believe I have everything setup properly and I am seeing a good input voltage for the charger to "turn on" but it is not happening. I have attached screen shots and would love some assistance to get this working. img-3290.pngimg-3291.png

dc dc converters
img-3290.png (148.7 KiB)
img-3291.png (175.7 KiB)
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
shea avatar image
shea answered ·

Did you replace the jumper after setup?


2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Matthias Lange - DE avatar image
Matthias Lange - DE answered ·

The voltage from the alternator (13.6V) is lower than the setting to start (delayed start voltage = 13.8V)

You have to play around with those settings to find the values that suit to your alternator.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

kwyer avatar image
kwyer answered ·

Ok, so answering my own question. Looks like my house battery voltage had gotten too low for charger constraints. I installed my two new lithium batteries today and now the charger is working great when connected to the feed from the truck.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.