nuno-silva avatar image
nuno-silva asked

Dual Victron Multiplus, same battery bank, separate AC out.


I need some assistance. I´m installing a setup composed of a battery bank (lithium), 2 smartsolar MPPT, 1 Cerbo GX, two Multiplus II - 48/5000. (240VAC)

The system is installed and it is working fine, but I can´t find a way to only have one inverter/charge working. I understant that when configuring the inverters in split/parallel/three phase, if one shuts down, the other one also turns off.

But one this case, I don´t need to combine the power of both inverters. I have the AC-out´s connected to a swich on the AC switchboard in which we use either one inverter, or the other. So we would like to use the inverters as indepent as possible.

Right now, I have them connected to the Cerbo GX, each with their own VE.BUS cable. I´ve tried chain one VE.BUS cable from one inverter to the other and then to the Cerbo GX, but it is the same, I cannot use one inverter without the other.

Is there any workaround to this? We just want to have more redundancy with the setup, we don´t need to have the combined power of the inverters.

Multiplus-IIcerbo gxgx deviceVE.Busmultiplus in parallel
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Matthias Lange - DE avatar image
Matthias Lange - DE answered ·

If you want to use them independently you can only connect one directly to the Cerbo for the other one you need a MK3 Interface (2nd Multi VE.Bus RJ45 -> MK3 -> Cerbo USB).

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Warwick Bruce Chapman avatar image Warwick Bruce Chapman commented ·


And then what? How does Cerbo "see" both Multis? How does it display in Remote Console?


0 Likes 0 ·
Matthias Lange - DE avatar image Matthias Lange - DE ♦ Warwick Bruce Chapman commented ·

The one connected directly to the Cerbo is shown normally on the overview screen and device list, the one connected through the MK3 is only visible in the device list.

0 Likes 0 ·
nuno-silva avatar image nuno-silva commented ·

Thank you for trying to help.

You are the second person to suggest this to me. I do have the MK3 adapter, and have already tried that.

I did not have sucess but maybe I did something wrong.

I now recall that they were already configured in split phase. Maybe I need to configure them to standalone again and then plug in the using the mk3?

0 Likes 0 ·
Matthias Lange - DE avatar image Matthias Lange - DE ♦ nuno-silva commented ·

Yes they must be configured as standalone.
As long as they are configured as to work together (parallel, 3-phase, split-phase) they have to be in the same VE.Bus network.

0 Likes 0 ·
dliska avatar image dliska Matthias Lange - DE ♦ commented ·
Hello Matthias, I would ask if it's possible to setup 2 same type Multiplus as split-phase with independent 2 phase input 230/400V and 2 independent phase 230/400V with one battery? I have 3 x 25A fuse and want to redistribute power to 2 phase. Because there is no possibility to configure 3 phase system with only 2 MULTIPLUS and 3th phase connect pass-trought.
0 Likes 0 ·
nuno-silva avatar image
nuno-silva answered ·


I´ve tried that. It does work, however one of the Multipluses is not displayed in the main Menu, only on the devices list.

I´m having a problem now. After reverting to the initial split phase configuration which did work ok, one of the multipluses is working very strangly.

When I connect shore power it starts to charge the batteries but does not displays its charge on the main dashboard, only on the devices list. The odd thing is that, instead of displaying the charging power on the AC-in the inverter, it displays as a negative load of the AC-out.

From what I could remeber, It was displaying correctly before doing the changes on the cerbo connection.

I´ve tried to configure them as individual. I´ve even swapped to a new cerbo module, but was not able to solve the issue.

Best Regards

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Matthias Lange - DE avatar image Matthias Lange - DE ♦ commented ·

Can you please make some screenshots?

You can still configure them as a split-phase system even if they now are not directly connected to each other via VE.bus?
(one is connected directly to the Cerbo's VE.bus and the other is connected to the Cerbo through a MK3 - no VE.Bus connection between the Multis?)

0 Likes 0 ·
nuno-silva avatar image nuno-silva Matthias Lange - DE ♦ commented ·

I Will get some screenshots tomorrow.

Yes I can use them on split mode even if they are not connected together. I can even connect them to both VE.BUS ports on the CERBo, instead of connecting one to another and then to the Cerbo. But to configure them I must connect them to each other, and then to the Laptop via mK3.

But the issue that I'm having now, I don't think its related to the configuration of the split phases, because I get the same problem even if I configure this specific multiplus for standalone use, and disconnect the otjer multiplus. I've even flashed the firmware again to this multiplus. (The other runs fine)

Basically it now recognizes the charging beeing fed from ACin, as a negative load in the ACout.

I'm starting to think that the problem is on the wiring, but if I Turn off the multiplus, and check with a multimeter, I only have 230VAC on the ACinput terminal. I'm having trouble imagining how is the shore power beeing fed from the ACout-1

0 Likes 0 ·
daniyalshah avatar image daniyalshah Matthias Lange - DE ♦ commented ·

Hi Matthias

I have tried to do a similar experiment with four BYD 15.4 LVL batteries, 15000 VA Quattro (Primary inverter) and a 5000VA multiplus (secondary inverter). Although I managed to run it successfully using the above mentioned approach but could not find a way of interfacing the BYD BMS to Multiplus. My only concern is that if there were an internal fault within the battery, BYD BMS will not be able to command Multiplus inverter to shutdown. I hope you can suggest a way of fixing this problem.

0 Likes 0 ·