question

ehspill avatar image

Multiplus C 12/1600/70 (Old Hardware 1806133.VFF) communication with other components

Is this legacy Multiplus able to connect to VenusGX/VenusOS through an MK2 Adapter with the VE9bit RS485 protocol possible?

if not, is there any old legacy adapter available or is there any communication possible at all?

i would need to change the battery configuration for a new LifePo4.

Thanks in advance

MultiPlus Quattro Inverter ChargerVenus OSFirmware Update Issue
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
wkirby avatar image
wkirby answered ·

My MultiPlus is 1871148.

I can connect with a MK2 USB device. Also the serial MK2.2b works.
MK3 device does not work.
I have no experience with the MK1 device.
It works on the current version of VE.Configure 3 version 90.04.223

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

perfect, thanks :)

wkirby avatar image
wkirby answered ·

It is not possible to connect any VE.9bit devices to Venus at all. That protocol is not supported / does not communicate with VenusOS.
The minimum firmware is 19xxyyy or 20xxyyy. 18xxyyy is not upgrade-able to later firmware either due to hardware restrictions.

3 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

ok, had to be expected.


- it is possible to connect to the unit with an mk2 adatper (rs485) with the legacy veconfigure to change the battery type?


- it is possible to connect to the unit with an mk1.b adatper (rs??) with the legacy veconfigure to change the battery type?


i read somewhere that for version above 130 ve configure II should be used (version 90.04.117), does anybody know where to get this old version? the legacy version hosted by victron is the old ve configure 1 version 90.03.120


thanks again :)

Not sure about the MK1 but the MK2 is compatible with VE.config 3.

ehspill avatar image ehspill Matthias Lange - DE ♦ ·

perfect, thanks for the help.