question

JSJC avatar image

Is it possible to remove the generator widget from VRM dashboard?

I have a Quattro 48/15000/200-2x100.

I don't have a generator and appears as Generator N/A.

I think it grabbed the config from CCGX when it had as default generator on ACin2 but I did change it to Not Available because ACin2 it is not in use.

How could I make it refresh in the dashboard of VRM?



VRMvrm portal
1600977619076.png (100.3 KiB)
1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

@Teun Lassche (Victron Energy Staff) I for one don't mind the generator being there, but if it's already there, I would appreciate information which AC-IN it is connected to. It doesn't look like AC-IN1 is above AC-IN2 all the time. Quite the contrary: no matter which input you connect the generator to, it's always shown below the Grid.


4 Answers
Teun Lassche (Victron Energy Staff) avatar image
Teun Lassche (Victron Energy Staff) answered ·

@JSJC this is now possible, if the generator is not configured as AC input it will not show up anymore

2 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Thank you and nice work Teun, I had the opposite issue with my main offgrid system and am happy that there is now only one AC input box (generator only).

I just saw it in VRM, thanks for the update, now I feel like I am "better configured" and its prettier :)

Teun Lassche (Victron Energy Staff) avatar image
Teun Lassche (Victron Energy Staff) answered ·

@jsjc Thanks for your suggestion, I'll have it checked, thanks!

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

I have the same, and my setup looks like the screenshots in the thread. I also have AC1 as "shore power", AC2 N/A as above.

JSJC avatar image
JSJC answered ·

Hi Teun,

More than a suggestion probably a little bug, I think it should be pretty much like the PV widget, it dissapears if not in use. Well this one does not :S

Cheers,

Javier

5 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.


Should be really nice if the Generator widget is not shown. In the device list there is also no Generator.. so why is it here?

Just a little thing.. the new VRM is very nice.

No Generator in the device list, never there

device-list.png (24.1 KiB)

@Marnix Keesmaat Check the configuration of your AC inputs on the GX device, one of them is probably configured as generator

philippe avatar image philippe Teun Lassche (Victron Energy Staff) ♦ ·

@Teun Lassche (Victron Energy Staff)

Same issue with my multi on VRM and Venus correctly configured. So I tend for a bug. (the N/A on AC in is normal, is actually not powered, and if so then also most of the time due to Ignore AC input, even when the current is present, cheated with my grafana dashboard).

Best

Philippe

I have the same issue..

1603717086799.png (191.5 KiB)
1603717135402.png (104.3 KiB)
bathnm avatar image
bathnm answered ·

It seems that when there is no input to the Inverter it shows both Shore and Generator. As soon as there is a mains input it corrects itself.

Mine is installed on a yacht, and over the weekend when connected to mains it was just showing AC Input. As soon as I disconnected from show it showed both.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.