question

michelg avatar image

New VRM bug - solar value stuck when there is no sun ?

Hi everybody ! Thanks ro the developpers for the new VRM presentation, it is very interesting. I may have found some bugs related to the power. At around 06h00 there is NO SUN, so no solar power available. Here we can see that the Total Solar and PV Inverter (ET112) have the same values.


And the OFF status of the MPPT & Power produced :

Thanks, Michel

cerbo gxvrm error
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

5 Answers
Teun Lassche (Victron Energy Staff) avatar image
Teun Lassche (Victron Energy Staff) answered ·

All cases mentioned above should be fixed, that is:


- Stuck values
- Installations mentioning realtime while they are not realtime

3 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

@Teun Lassche (Victron Energy Staff)

Stuck values are fixed. But realtime is not working.

Never got back the realtime under Last updated

1602053737586.png (3.2 KiB)
dennis avatar image dennis Teun Lassche (Victron Energy Staff) ♦ ·

i am very sorry! Thats correct. Now it is working.

Thanks a lot!

dennis avatar image
dennis answered ·

same Same here!

It seems the Values stuck at a point of time.

If i press F5 several times, it will change to the correct actual values (e.g. 15% SOC is correct). But after a few seconds or new F5 it will show the stuck values.



8 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

dennis avatar image dennis Teun Lassche (Victron Energy Staff) ♦ ·

Nice work! Thanks a lot!

@Teun Lassche (Victron Energy Staff)

The Values seems to be correct, but realtime is not working anymore. To refresh the values, i have to press F5. Is that correct? What do i have to do, to get realtime back?

ccb avatar image ccb Teun Lassche (Victron Energy Staff) ♦ ·

@Teun Lassche (Victron Energy Staff) Can you check my case also, please?

My VRM ID is 9c1d58390769

The values in PV Inverter, grid, AC Load and Charging are not updated as before. They remain locked to the last value since the page was opened. To update I have to press the F5 key

Historical Data is OK

I marked in red the data that is not updated

001.jpg (167.0 KiB)
002.jpg (157.9 KiB)

Same Here. I need to press F5 all the time.

@dennis @CCB can you recheck now? It should be fixed

ccb avatar image ccb Teun Lassche (Victron Energy Staff) ♦ ·

It looks like is working.

Thanks for your help!

ccb avatar image ccb Teun Lassche (Victron Energy Staff) ♦ ·

@Teun Lassche (Victron Energy Staff) Below you have the same page, at 13:04 and at 15.36. Historical data is updated but the graphics are not.

Before the VRM new interface the graphics were updated as normal.


ccb avatar image
ccb answered ·

Same issues for me, same values stays for days ...

Communication is ok, VenusGX no issues but VRM is ignoring the new data


capture-01.jpg (108.9 KiB)
capture-05.jpg (105.7 KiB)
capture-06.jpg (67.3 KiB)
1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Same issue on Android app.

Nobody???

Does anyone know how we can draw attention to this issue?

solarhack avatar image
solarhack answered ·

I really like where this is going, nice work.

Another bug or not? I also see the ability to remotely configure your system via VEconfig has also disappeared from the devices tab

6 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Remote VEConfig file upload download is still there!


@Harold, @osaether Not in mine, what menu option?

Same place as before. Under Device list. See screenshot.

vrm.png (64.3 KiB)

That's the same place have a look at my page

They are not showing

1600856462297.png (31.9 KiB)

Remote VEConfigure is not gone on my VRM.

I solved it, I was using MQTT and disabled two way communications in the remote console. I just checked the documentation and this must be enabled. So its not a bug, my mistake.

n-dee avatar image
n-dee answered ·

Orientation of the bar @Grid is different. Why?



br,

Andy


1600867880540.png (18.8 KiB)
1600867920375.png (23.1 KiB)
2 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

I think this is because on the Grid we can have negative values.

In case of the other values they can only be positive.
If they set the trend horizontally the cell would probably become too crowded.

It's indeed because you feed power back to the grid (it won't fit if we put that graph horizontally)