question

anotherlocal avatar image

100/20 controller reading ??

Hi friendly and knowledgeable folks,

I’m new to solar and when I first connected the system - 285w panel to 100/20 controller to 210Ah sealed lead acid battery the controller was happy pumping 74w plus to the battery.

Now that battery is full and been on float for a few days, even on sunny days I’m only getting 2w to 4W readings (see pic)

Is that normal cos battery is full and I’m not using any consumables in my camper yet?

Let me know what the gurus think. I appreciate your comments.

Cheers

Ed

campervan
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Alexandra avatar image
Alexandra answered ·

@Anotherlocal You are very correct. It is not charging as it does not need to. It will mainitain the voltage you set as float.

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Thank you Alexandra. Piece of mind hearing your wise words.

koedye avatar image
koedye answered ·

i have two 100 watt solar panels connected to a 100/20 victron mppt controller and two 110ah deep cycle batteries and the reading i am getting is the same, so it is normal.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.