jeanmc avatar image
jeanmc asked

Multiplus II – Ground relay test failed #8 - Error 11 0x24

Hello everyone,

This device worked perfectly over the past two weeks and today it started dropping the AC loads.

This notification is displayed – “MultiPlus-II 48/5000/70-50 - #8 Ground relay test failed”

The VE.Bus Error report shows – “Last VE.Bus Error 11 report 0x24/Error occurred/GND Relay Error”

When I restart the Multi it produces the error right away. The bulk and absorption LEDs are also on.

Current firmware version is v471 (Multiplus II software version: 2623471)

I have done the following:

-Verified that AC-in GND is properly connected to grid earth.

-Tested for voltage between AC-in GND and AC-in Neutral. Ok - no voltage measured

-Verified that earth and neutral is not connected somewhere. All ok.

-Physically disconnected all cables from AC- out1 and AC-out2 to verify that there is no problems with any of the loads.

-Switched loads directly to grid via change over switches - all loads functions properly.

-Tested RCDs all ok.

Thank you,


2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

jeanmc avatar image jeanmc commented ·

I carefully reviewed the Victron documentation and troubleshooting guidelines associated with this specific issue. I have two concerns. If the cause of this condition was an attached consumer product/appliance or if there was an issue with the installation, the RCDs would have tripped. All loads on the Multiplus outputs are connected via RCDs and appropriate circuit breakers in order to comply with the local regulations. A short circuit between neutral and earth on the load side would cause a current imbalance through the RCD. The second concern I have is that the unit was operating without error for several days. Root cause identification is therefore important. I have noticed one other post in the community where the exact same problem was experienced. The unit was simply exchanged. This is concerning unless there is some known manufacturing defect with a specific Multiplus II batch. These systems are tied in to existing electrical installations and it is impossible to ensure that electrical installations will never develop a fault or that consumers will never attempt to use faulty appliances. If this does happen the installer runs the risk of the entire unit being disabled and the client is left with an expensive installation without the ROI they expect. If anyone could assist in getting to the root cause of this problem, it would be appreciated.

1 Like 1 ·
energy avatar image energy jeanmc commented ·
This post is more than 2 years old, but does anyone know what Victron did about this idiotic test. Does the inverter still not start up? OR did Victron change the severity of Error 8?

I made 2 videos on the Greenpro YouTube channel explaining the problem and a workaround. I am entering my 2nd legal dispute, and I don't think Victron appreciates what a bolls-up this is, and what it costs to resolve.

I despise the fact that Victron does not engage on these issues.

0 Likes 0 ·
5 Answers
ejrossouw avatar image
ejrossouw answered ·

Hi @JeanMc Occasional component failure can happen, but it hardly suggests a batch failure given a few failures out of many units shipped is actually an exceptionally good track record, but I don't know the numbers so will leave it at that. I have been running my MPII5000 24/7 in an ESS for a while without a glitch. Without a full system installation overview and wiring diagram, it is hard to comment. You seem to have a good grasp of things and I also assume the MP case is not grounded if installed with a stable fixed earth like the grid. Your victron dealer will surely assist to test the unit thorougly and replace it if the relay proves to be an issue. What is the grid voltage like?

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

jeanmc avatar image jeanmc commented ·

Hi @ejrossouw, Thank you for taking the time to reply. I agree with you. It is too early at this stage to arrive at a formal conclusion. Until I have evaluated all the facts, I will reserve making any statements as fact. We can only speculate at this stage. What I do know is that things do not just happen randomly. Manufacturing problems certainly do occur as do installation and configuration issues. We are all human and mistakes will be made. This you can be sure of. If there is nothing wrong with the ground relay manufacturing side of these units there must be another cause and that is what I am after. If there is a manufacture defect, I would prefer to know about this because then we can exchange the problem unit and be confident that it will not happen again. If we do not get a proper handle on this, we will exchange the unit and if there is an underlying problem outside of the unit, we will surely experience this issue again. I am not a proponent of simply exchanging a product without understanding the root cause. Every problem that occurs is an opportunity to learn something and to sharpen skills. The system design and wiring in this case is closely aligned to the Victron ESS design documentation. All settings have been meticulously configured according to the documentation. I believe the wiring is also up to code. I may be wrong, but I do not think grounding the MP case vs not grounding the MP case will make this much of a difference in this case.

You mention – “I also assume the MP case is not grounded…”

In the Multiplus ii product manual page 9 the following statement is made:

“The MultiPlus-II is a safety class I product (supplied with a ground terminal for safety purposes.) Its AC input and/or output terminals and/or grounding point on the outside of the product must be provided with an uninterruptible grounding point for safety purposes.”

Using a multi meter/tester, without any wires connected to the MultiPlus, measure the resistance between the grounding point, AC-in ground, AC- out1 GND and AC-out2 GND. All these terminals are connected in any case.

From what I have seen and read, the Victron dealers will probably exchange the device if requested to do so. This however, as explained above should only be done when the root cause is clearly understood. If not, I will risk damage to a new unit.

The grid voltage is a stable 230V AC measured between Grid Live and Grid Neutral and between Grid Live and Grid Earth. When connected to the grid, all loads function properly and have done so for many years. I can unfortunately not confirm that the grid remains in this state all the time without using a power logger over an extended period of time. Grid Earth and Grid Neutral is obviously connected from the service provider side.

0 Likes 0 ·
ejrossouw avatar image ejrossouw jeanmc commented ·

Only a pleasure.

"In a fixed installation, an uninterruptable grounding can be secured by means of the grounding wire of the AC input. Otherwise the casing must be grounded." Just exploring every possible avenue of interference as I would also just check all the basics like the cabling, fuses etc.

Rest assured Victron dealers will test the unit and not simply just swap them out. The 5 year warranty is testimony to the quality and reliability of these products and since they are also used in emergency services etc, quality problems are not something Victron takes lightly.

Nigelfxs may be onto something as I always propose to start with what has or may have changed, auto firmware updates etc. being the most obvious. Do you use a calibrated tester and to which level does it measure?

0 Likes 0 ·
jeanmc avatar image jeanmc ejrossouw commented ·

Not a problem and much appreciated. Any suggestion is welcome. I am not too worried that the Victron dealers will not test the unit properly. It will be very difficult to miss this issue. The unit is basically disabled. If I can pinpoint the cause of the problem, I can ensure that this issue gets resolved quickly and permanently. No changes were made to the system prior to this error occurring. No firmware updates either. I use a Fluke meter.

0 Likes 0 ·
nigelfxs avatar image
nigelfxs answered ·

Hi @JeanMC, I have experienced the "#8 Ground relay test failed" error on my Multiplus-II 3k about 4 months ago. My system has been operating for almost 16 months and I have only had that error once. This happened just after a firmware update, so I think this is more likely a software bug than a real hardware/installation issue.

I suggest trying to re-load the newer firmware 473, or possibly the older version 465. I can also confirm that my AC-In Earth is directly connected to the Chassis Earth bolt.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

jeanmc avatar image jeanmc commented ·

Hi @NigelFXS Thank you for your suggestion. I considered upgrading to the very latest firmware from Victron Professional which is 473. Victron recommends using VictronConnect for firmware updates. The latest firmware VictronConnect allows me to install is 471. I will have to use VEFlash to do a 473 update. This, according to their documentation is a deprecated method. If I do update the firmware using VEFlash, will this be ok? I have never rolled back to a previous firmware update. Although installing firmware is a straightforward task, I just need to confirm that you can in fact roll back. Again, I assume you would need to download the relevant file from Victron Professional and use VEFlash for this.

I can also confirm that no changes were made to the system prior to this error occurring. There were no firmware updates. During initial install, it was upgraded to v471, configured and left in this state. It worked fine for the past two weeks.

0 Likes 0 ·
bassman avatar image
bassman answered ·

I too have had a couple of "VE.Bus Error: VE.Bus Error 8: Ground relay test failed" issues and cleared in 5secs. Both of them have happened in windy weather and lightning - one near and the latest (just now) in the distance. I wonder if the MP11 is just reacting to conditions in the grid? Cheers

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

bernard-forrer avatar image
bernard-forrer answered ·

Many of us in South Africa (Multiplus-II 48/5000 owners) are aware of this batch...and they are still rolling in and being sold. Victron will never comment on the issue - their silence is is SEGEN and all other "VICTRON" resellers....

The solution to all Multiplusses (48/5000) set on South African NRS097 grid with ticked GND RLY is to install an interval timer (to keep the E-N separated) until the badly designed VICTRON GND RLY eventually opens the E-N bonding after ESKOM returned.

The downstream E/L will trip if the E-N bond is still in place when ESKOM returns. It was designed to trip.... after all, you have now shifted the E-N bond from the point of supply to INVERTER....and if it does not disconnect the E-N bond (IMMEDIATELY!!!) AFTER ESKOM returns, you will have run-down freezers and rotten meat. Victron should pay for that - not your insurance !!

All the feeble arguments about the GND RLY test and errors 8/11 ... all hot air trying to hide a badly designed and fault ridden GND RLY.

Try to reset the E/L 5 minutes after ESKOM resets without any issues. Dont let any VICTRON staff member or reseller convince you to check your installation. It is NOT your installation. If the E/L works 100% via the C/O switch - the E/L is good and circuits are good.

I can issue a cct diagram with component description.

I seriously doubt if there is a living VICTRON - paid staff member in South Africa (How can there be if nobody can talk to them ??) SMA a much better solution - at least they have evolved to communicate with clients.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

martin-van-biljon avatar image martin-van-biljon commented ·
Hi Bernard i am javing the same issue with error code 8 on a mp2.

Can you please shaare the time delays you use for this issue?

The system worked for abou 1.5months and now trips and goes into invert mode.

Im planning on testing every neutral for a leakge, but the min concern is that it did work correctly. And the area is known for power outages on a weekly basis and this only happend now..

0 Likes 0 ·
rl78 avatar image rl78 martin-van-biljon commented ·

looks like I have a simillar problem.

3 phases system, and trouble when the N (out) are connented together.

every N for itself --> all good

Do you have a schematic with the delays ?

The problem ocuurs when starting the system (or after LOM) when connecting to the Grid.

Whitch signal did you use for the starting of the delay ?

Thanks for your help


0 Likes 0 ·
Matthew Walsh avatar image Matthew Walsh commented ·
Hey, are you finding that you still have to do this with every installation?
0 Likes 0 ·
kyle avatar image
kyle answered ·

Good day Bernard. Just a follow up was the issue resolved?

Note that from what I have seen from the earth relay error. Most times there is a mixed neutral in the system or earth fault.
If you are still having this issue I suggest the unit is sent in for testing.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Related Resources

MultiPlus-II Product page 

MultiPlus-II Manual

MultiPlus-II 230V Datasheet 

VE.Bus Error codes

Additional resources still need to be added for this topic