question

svenpa avatar image
svenpa asked

PeakPowerPack Shows wrong Status

After reconnection to the PeakPowerPack 40 with the VictronConnect App (iOS), the actual Status shows ON (30 Minutes), but the output is set to ON. Also the Status LED shows this status.

Has anybody an idea what is going wrong?



Peak Power Pack 12,8V/40Ah Firmware: v1.08

VE.Direct Bluetooth Smart dongle (Rev2) Firmware v2.12 with Bootloader v1.06.

VictronConnect v5.1 (iOS)

bug reportPeak Power Pack
2 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi Sven; welcome. We’ll test this and come back to you

0 Likes 0 ·
svenpa avatar image svenpa mvader (Victron Energy) ♦♦ ·

Thank you very much.

0 Likes 0 ·
3 Answers
mvader (Victron Energy) avatar image
mvader (Victron Energy) answered ·

Hi again, we tested and confirm that its a bug. I expect it to be solved within several weeks.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Thanks for reporting!!

0 Likes 0 ·
svenpa avatar image
svenpa answered ·

Thank you very much for your help.

BR Sven

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

mvader (Victron Energy) avatar image
mvader (Victron Energy) answered ·

Hi @SvenPA, to close the loop: this is fixed in VictronConnect version 5.3; which was released just now.


Thanks again for reporting.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.