question

brambaut avatar image

Quattro : Limit charge power from grid

Quattro 48V/15000VA + CCGX (+ VRM/remote control) located in Tanzania.
As this setup is not complete yet (so far no PV panels connected), this system uses 3920Ah battery bank feeded by grid to supply power for a school in case of power cuts.

But when grid power is available again, the Quattro starts immediately charging the batteries at full power (45Amps), which causes some minor problems for the rest of the electricity at school.

Is there an easy way to limit the charge power from the grid (on AC-IN1) by changing the (Quattro) settings through remote control?
Or is this only possible by using an ESS assistant?

MultiPlus Quattro Inverter ChargerESS
1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi, please dont install the ESS Assistant unless you really want and need ESS. Its not a good workaround for this.

2 Answers
wkirby avatar image
wkirby answered ·

The answer is yes, but how easy it is depends upon whether you have allowed "Overruled by Remote" in VE.Configure.

If this is set, then you can go into the Quattro on the devices page and then you can adjust the AC current limit which will in turn limit your charge power.



current-limit.jpg (26.8 KiB)
1545484698466.png (34.5 KiB)
1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

But then surely this will also limit total throughput power?


Lets say they turn on a high power device, and the Inveter gives its full capacity, I am assuming lowering that vale will now affect total power throughput on the inveter?


I would think there would be two separate parameters:
1: Limit total grid current in
2: Limit battery charging current from AC

brambaut avatar image
brambaut answered ·

Thanks for your answer, @WKirby.

Unfortunately I haven't used VE.Configure for this setup as I was a bit in a rush last time I was in Tanzania (I first finished another project and used the time left over to quickly setup as much as I could for this project). So the "Overruled by remote" in VE.configure is not yet enabled.

I just checked through Remote Control and do indeed see the option, but can't change it because "Overruled by remote" is not enabled.

Guess the only other option is to install an ESS assistant?



4 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

You are still stuck because you need to install the ESS assistant using VE.Configure.
Is this installation on VRM? If so then perhaps you could use remote VE.Configure to tick the box "Overruled by Remote"

Yes, this installation is on VRM.
Good idea to try to use remote VE.Configure!
I tried to download the VEConfigure file through VRM, but didn't succeed. An error occured during the downloading process. Error message: 'File open error', error code mk2vsc-50. err.

The system must be online and connected at the time. I believed this is the correct way forward to fix your problem.

If you haven’t used remote VEConfigure before, please watch the video and follow every step:

https://www.victronenergy.com/live/vrm_portal:remote-veconfigure

Hi @brambaut; I don’t know why you are getting mk2vsc-error-50; its not an error that you can get because of a mistake in settings; also I found and checked your site on VRM: all looks good.

A Victron engineer will look into this and contact you.