question

jibery avatar image
jibery asked

MultiPlus 12/3000/120-16 230V power assist

I have upgraded to a Multiplus 12/3000/120-16 230V from a 1600. Unfortunately I have not been able to get the power assist function to work on new multiplus. I have set the input current limit to 3A (manual indicates minimum is 2.3A), when I increase load above this it drop AC input and uses 100% inverter.

Boost factor set at 2, but have also tried at 1 on advice from supplier. I have also tried switching dynamic limiter and UPS functions on/off, but not change it still changes over to 100% inverter on increased load (~1500W).

Regards

Todd


powerassist
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

4 Answers
Daniël Boekel (Victron Energy Staff) avatar image
Daniël Boekel (Victron Energy Staff) answered ·

Hi @jibery

Are you using a generator? in that case, it's probably too small to work properly, although you can try following this manual:

https://www.victronenergy.com/live/multiplus_faq

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

jibery avatar image
jibery answered ·

Hi Daniel,

Thanks for feedback. Yes I am using generator, the generator does not load up or trip out, I have tried using a small inverter generator and a larger 7kVA diesel generator and they both do the same thing.

I have tried turning the UPS off, Dynamic current limiter on and Weak AC on (as described in the manual) but still find the power assist function will not kick in. Is there anything I can try to test if the issue is with the multiplus?

Regards

Todd

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Matthias Lange - DE avatar image
Matthias Lange - DE answered ·

The minimum input current for your Multi should be 3.1A. Try to set it to 4A.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

ludo avatar image
ludo answered ·

I have the same unit, working with shore power with a C11 circuit-breaker.


So I limit the multiplus to 10A, when I have a 12-13A load, the line-power is reduced to 3-4 A, the rest is taken from the battery.


I imagined the line would be reduced to 9-10A, strangely this does not happen.

I already had the same problems with my previous multiplus, a 12/2000, so I believe there is a bug in the firmware.

regards


Ludo


2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.