question

Jon Schroeder avatar image
Jon Schroeder asked

"Lithium Batteries" option won't stay checked in Victron Connect App?

I'm using the VictronConnect app to program my MultiPlus 12/2000. Under the charger settings, there's a "Lithium Batteries" option that I want enabled. I am able to toggle the switch on, but each time I exit the app, the switch by this option reverts to 'off'.

Multiplus-IILithium Battery
1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

We have the same issue. Multiplus 12/1600 and using mk3 with Victron connect on windows computer, it won't save the lithium battery setting.

  • All other Settings will save just not lithium battery.
  • I will do it thru ve configure but should Need to as don't require assistants due to seal lithium battery
0 Likes 0 ·
2 Answers
Mark avatar image
Mark answered ·

How are you connecting to the MultiPlus with VictronConnect - via Bluetooth or cable?

Connecting the VE.Bus Inverter/Charger to your device requires an MK3-USB for configuration mode, or VE.Bus Smart Dongle for status mode.

There are also minimum Multiplus firmware requirements for this to work, upgrade to the latest FW if you have not done so already (only do this if you are confident as you will loose all configuration settings - normally only a dealer or installer should do this and you may need a password)

Also, a lithium assistant might be required to be loaded to the MultiPlus first, if so then you would need to use VE.Configure for this.

Refer to this online manual for further information about using VictronConnect with a VE.Bus (inverter/charger) device;

https://docs.victronenergy.com/victronconnect-vebus.html#warning

3 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

I'm connecting to the MultiPlus using the MK3-USB adaptor. I'm using the VictronConnect App running on a Macbook Pro.

I believe I'm running the latest firmware on all my hardware.

Not sure what the "lithium assistant" is. I don't see anything about this in the VictronConnect app. Unfortunately, I don't have easy access to a PC, so haven't been able to use the VE.Configure SW for this.

Jon

0 Likes 0 ·

Hi Jon,

Check the MultiPlus firmware to be sure, I think that 460/461 is the latest released at the moment.

I don't know if it is related to your issue, but I meant to say a 'BMS assistant' that is normally loaded to the Multiplus and used with Lithium batteries. Assistants can NOT be added or configured using VictronConnect and must be done the 'old way' using VE.Configure.

More about assistants can be found in the related manuals;

https://www.victronenergy.com/live/assistants:start

https://docs.victronenergy.com/veconfigure.html#warning

https://docs.victronenergy.com/victronconnect-vebus.html#warning

If still no good, I would also try to borrow and use a non apple device to see if that possibly resolves the issue.

0 Likes 0 ·
1565755786469.png (46.6 KiB)

I have sent a note to the developer to see if there can be improvement to the limitations document around the current lithium battery support in VictronConnect.

For now the workaround is to fall back to VEConfig while VictronConnect is improved.

0 Likes 0 ·
Tom avatar image
Tom answered ·

I have the same issue with my Multiplus 24/3000 50-70 120volt using MK3. Not really sure,but I think Lithium means the Victron Branded Lithium batteries. Have you tried the LiFePo4 option?

2 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi Geriakt,


I'm not sure what you mean by the 'LiFePO4' option. Is that an option somewhere in the VictronConnect settings for the MultiPlus? If so, where can I find that?


Jon

0 Likes 0 ·

Jon,

In the Victron Configure 3 software under the charger tap if you check box "Lithium Batteries" a pop up screen opens with "battery type" options. One of the radio box selection options is "lithium Iron Phosphate , LiFePo4,batteries (Also requires an assistant)

Tom

0 Likes 0 ·