question

Albert vd Westhuizen avatar image

Multiplus II Current Sensor position

Some help please.... Installed Multiplus-II in grid interactive config with non-essential loads on ACin and essential loads on ACout. Installed supplied AC Current Sensor on grid mains supply conductor to premises. The problem: On Venus GX system overview all consumption is displayed under 'Critical loads' with 'AC loads' zero (even though some non-essential loads are on and drawing power). When mains CB is tripped, non-essential loads on ACin are load-shedded (as they should) and the 'Critical loads' value reduces accordingly (still zero on 'AC loads' on overview. I presume I have missed a setting somewhere - usually do installations with ET112 - 1st time using Multiplus II. Any advice?

Multiplus-IIVenus GX - VGX
1 comment
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

There are screen flow errors in the software which have not being fixed for the Mulitplus2 yet this was meant to be looked at, but nothing has happened yet to the fix, as mine does the same using the ET112 or External plug AC sensor etc.

As the Mulitplus2 does not have dedicated AC2 current sensor, the internal current sensor is for both AC1 and AC2 outputs.

2 Answers
Guy Stewart (Victron Community Manager) avatar image

Two settings come to mind;

Is the current sensor enabled in VEConfigure?

Is the “Grid Meter Installed” setting enabled in the ESS menu on the GX device?

2 comments Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

@Guy Stewart (Victron Energy Staff) Thanks for the suggestions! Confirm "Grid Meter Installed” setting enabled in ESS menu. Was unaware of current sensor tick box in VEConfig - found it and enabled via Remote VEConfig, however no change in situation.... Below is what I (still) have. PV throttles back when battery full and MP remains in Passthru even though 'Minimum SOC (unless grid fails)' set to 80%. Even allowing 'Feed-in' does not change situation.

1560084155381.png (38.5 KiB)
1560084859498.png (35.4 KiB)

Disable the grid meter installed setting in that GX menu.

This is confusing, but for your installation, that clamp is NOT a grid meter. That should disable passthru mode.

Albert vd Westhuizen avatar image

@Guy Stewart (Victron Energy Staff) Thanks Guy - that solved the Passthru issue! Also found post below which clarified use of external AC sensor for me. I was trying to use instead of the ET112 energy meter which (it seems) is not correct/possible. I'll have to add an ET112 to fix the AC loads reporting issue.



1560089484229.png (52.3 KiB)
Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.