question

Pedroaspre avatar image

Power LED and Charge LED flashing ...but no connection to 230V

Hi there, i have bought a used 24 V Blue Power Charger 24/15 with one Output.

When i connect it to the Batteries (2x12v) the Power LED an dthe Charge LED continously flash..green for Power and Yellow for Charge...but the Charger it is NOT connected to Shore Power (230V)...When i connect to shore power it starts charging depending on the battery status..in bulk or absorption mode. But when i turn out the 230V, the Led`s continue to flash...

is this normal? or should there be no flashing of both Led`s at all?

Thank you for an answer!!

Thomas

Blue Smart Charger
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Martijn Coster (Victron Energy Staff) avatar image
Martijn Coster (Victron Energy Staff) answered ·

Hi @Pedroaspre,
could you give more detail about the model Blue power charger?
There will be a sticker with a product code or sent a photo

best regards
Martijn Coster - Victron Energy

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Pedroaspre avatar image
Pedroaspre answered ·

Hi Martijn,

thank you for your support regarding my question...i send a photo along with this post...

Maybe you can go into detail now...

Regards


Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.