question

Haakon Magne Fjaereide avatar image

MPPT input on ARGO FET or NOT

Hi

I'v got an

Victron SmartSolar MPPT 75/15A med Bluetooth

and

Victron BMV 712

connected to One LifePo4 100Ah User

separated with Victron Argo FET 200-3, batteryseparator , 200A

One Lead battery Start battery


I have connected the solar MPT directly on the LifePo4.

I believe that I will loose to much power even over a FET separator and spikes and noise from my engine generator in on output MPPT? Cause they would have to be connected on the same input at Argo. But that means that I can not use solar to maintenance charge start battery?

I have an battery charger connected into the Argo also.

Regards Haakon


victron products
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
BenM avatar image
BenM answered ·

I run into a similar problem.

Mppt is connected to a Argo.

Voltage measurment on input from Argo is only 2 V. (Same as on output from MPPT)

Victron connect App, says output voltage on MPPT is 14.2V

Means app dont show the correct voltage.


I have the feeling that MPPT dont "start" because he didn't see a battery voltage, because the Argo.

Can some one confirm or this feeling is correct?


Is there anyway how to charge 2 isolated batteries with a MPPT?


Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.