question

buleschko avatar image
buleschko asked

Einstelung für VE.Config für Multiplus 2 48/3000 und Pytes E-Box48000R

Hallo zusammen,


Hier meine Zusammenstellung:

  1. Multiplus II 48/3000
  2. Cerbo GX
  3. Smartmeter EM24
  4. 2x Akkku Pytes E-BOX 48100R

Alles funktioniert soweit auch wunderbar und kommuniziert miteinander.

Allerdings habe ich noch ein paar Fragen zu den Einstellungen in VE.Config, um den Speicher optimal zu nutzen. Eventuell kann mir ja jemand helfen, wie ich den Multiplus und den ESS Assistenten am besten konfiguriere.

Folgende Info brauche ich:

Was stelle ich hier ein?


und welche Werte stelle ich im ESS Assistenten ein?

Sustain Votlage etc?


Das Datenblatt der Batterie habe ich beigefügt.


Freue mich auf Eure Rückmeldung.user-manual-e-box-series-v2-0-b Deutsch.pdf


Multiplus-IIESSVEConfigure 3
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

4 Answers
hias0815 avatar image
hias0815 answered ·

Hallo,

kann dir da zwar nicht helfen, aber mich würde interessieren was dir in der RemoteConsole unter DVCC angezeigt wird. Erkennt Victron die Pytes genausogut so wie z.B. die Pylontechs?
Spiele auch mit dem Gedanken auf Pytes umzusteigen.

Danke dir!

Grüße

Matthias

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

maha avatar image maha commented ·

Sieht so aus:

1665924200316.png

1665924272023.png

1665924324874.png

0 Likes 0 ·
1665924200316.png (30.4 KiB)
1665924272023.png (34.1 KiB)
1665924324874.png (43.5 KiB)
maha avatar image
maha answered ·

Wir haben es wie folgt eingestellt:


1665923811336.png1665923910420.png

1665923977074.png


1665923811336.png (52.4 KiB)
1665923910420.png (14.7 KiB)
1665923977074.png (16.7 KiB)
2 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

tyr avatar image tyr commented ·
@maha Habt ihr nur eine E-Box 48100R, oder wurde die Ladestrombegrenzung mit 50A absichtlich so niedrig gewählt (falls ja, warum?)?
0 Likes 0 ·
maha avatar image maha tyr commented ·

Ja, nur eine E-Box.

ps: Abschaltspannung kann man sicherheitshalber auch auf 47,5V oder noch höher setzen.

1 Like 1 ·
aexelomeus avatar image
aexelomeus answered ·

Da hier die Pytes erfolgreich in Betrieb genommen wurde eine kurze Offtopic Frage:

Welches Kabel habt ihr zur Verbindung der Pytes und des Cerbo GX genutzt? Habt ihr den BMS-Can oder den VE.Can am Cerbo genutzt? Welche DIP (die vier kleinen Schalter) Einstellung habt ihr vorgenommen? Und gibt es sonst noch etwas, auf das ich achten muss. Bekommen aktuell immer noch eine Fehlermeldung battery low voltage und high voltage im Wechsel.

Vielen Dank im Voraus.

7 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

tyr avatar image tyr commented ·
BMS Can Port wurde verwendet. DIP alle unten. Kabel selbst gefertigt.
0 Likes 0 ·
aexelomeus avatar image aexelomeus commented ·
Bei uns war ein Firmware Update der Pytes auf die Version SPBMS16SRP2110V1.4.6 notwendig. Damit gab es bei den DIP Up Down Up Up. Der Pytes wurde im Mai 2022 produziert, vielleicht hat sich ja was an der Kommunikation geändert. So funktioniert es nun endlich auch bei uns.
0 Likes 0 ·
juergen-schmidt avatar image juergen-schmidt aexelomeus commented ·

Hallo aexelomeus,

dank deines Hinweises mit den DIPs auf Up Down Up Up erscheint meine E-BOX nun auch endlich. War schon am verzweifeln. Die Box ist auch vom Mai 2022. Allerdings habe ich dauernd Warnmeldungen, Temp, Ladestrom.... kann eigentlich nicht sein, das Lynx meldet was anderes... War das bei dir vor dem Firmware-Update auch? Wenn dem so ist, dann müsste ich die Box wohl auch aktualisieren.

Gruß

0 Likes 0 ·
aexelomeus avatar image aexelomeus juergen-schmidt commented ·

Hallo, ja, wir hatten auch "falsche" Fehlermeldungen, obwohl alles in Ordnung war. Erst mit dem Firmwareupdate auf die 1.4.6 gab es keine Fehlermeldungen mehr. Das einzige was jetzt noch komisch ist, dass der Multiplus früher als in den Einstellungen des ESS hinterlegt "low voltage" anzeigt. Aber immerhin funktioniert die BMS-Kommunikation. Gruß

0 Likes 0 ·
juergen-schmidt avatar image juergen-schmidt aexelomeus commented ·

Ja, der Multi zeigt bei mir auch öfters low voltage, obwohl anders eingestellt. Das würde mich jetzt nicht stören.

Die .zip-Datei lässt sich leider nicht finden. Auch online ist es schwierig. Kannst du die mir auf anderem Wege zukommen lassen oder verlinken? Das wäre super. Danke!

0 Likes 0 ·
aexelomeus avatar image aexelomeus juergen-schmidt commented ·

Hallo, hier der Link zur Datei: https://we.tl/t-UUqdplA2HK

Gruß

0 Likes 0 ·
juergen-schmidt avatar image juergen-schmidt aexelomeus commented ·
Vielen Dank, hat geklappt. Update ist drauf und die Meldungen weg.

Gruß

0 Likes 0 ·
karlsson-unterm-dach avatar image
karlsson-unterm-dach answered ·

An die Eingangsfrage möchte ich mich dann doch mal direkt dranhängen, meine Konfiguration ist quasi identisch…


Guten Abend zusammen!

Leider bekomme ich aber keine Kommunikation zwischen Batterie-BMS dr Ebox 48100r und der GX-Device im Multiplus II GX zustande. Im Unterschied zu den meisten Multiplus II 48/3000/35-32 habe ich nämlich keine „BMS CAN“-Buchsen, sondern 2x VE.CAN (s. Foto, Qualität ging leider nicht besser). Darüber läuft mein MPPT250/70 und anscheinend auch der (intern) angeschlossene Multiplus selbst. Sobald ich die Canbus-Einstellung auf die geforderten 500kbit/s umstelle, bekomme ich keinerelei Kommunikation mehr über den Bus zustande. Auch nicht zur Batterie. Aber an die komme ich auch mit den geforderten 500kbit/s nicht ran…

Gibt es verschiedene Hardware-Versionsstände von der GX-Device?

ich überlege, ob es Sinn machte zu versuchen, die Geschwindigkeit des BMS herunterzuschrauben (wie auch immer das zu bewerkstelligen wäre…), oder ob sich die VE.CAN Schnittstelle in weiteren Detail vom BMS-CAN unterscheidet.


Any ideas…?


Merci vielmals!

Chris

486f7728-6422-461c-8773-8c35800676eb.jpeg

f8179f11-361b-422b-b1c3-4233ab1f986e.jpeg

159d33df-5914-48c7-b7a5-229ea7857a67.jpeg

5b32b7a1-337a-406e-bebc-5dfc0671b8c8.jpeg



3 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

aexelomeus avatar image aexelomeus commented ·
Welche DIP Einstellung hast du denn? Bei mir funktionieren z.B. nur die Folgenden zwischen Victron und Pytes:

- Up Down Down Down
- Down Up Down Down

Die Verbindung habe ich auch mit dem Victron BMS Kabel vom VE.Can zum Can-Port am Pytes hergestellt mit "CAN-Bus BMS (500 Kbit/s) Profil. Wichtig ist auf jeden Fall die Batterie komplett auszumachen, sonst erkennt er die Änderung an den DIP nicht.

Den MPPT habe ich mit VE.direct verbunden, sonst funktioniert die gleichzeitige Kommunikation mit Batterie und MPPT zum GX nicht.

0 Likes 0 ·
karlsson-unterm-dach avatar image karlsson-unterm-dach aexelomeus commented ·
Die DIP-Schalter habe ich bewusst erstmal nicht verändert. Habe mir jetzt aber mal ein Kabel gemacht, mit dem ich beide verschiedenen Belegungsarten des VE.CAN => BMS.CAN testen kann, der Unterschied liegt ja nur in der Belegung der Masse auf BMS-Seite.

Dann werde ich parallel auch mal den MPPT auf VEdirect umstellen…


Merci erstmal!

0 Likes 0 ·
karlsson-unterm-dach avatar image karlsson-unterm-dach karlsson-unterm-dach commented ·
So, neue Erkenntnisse:

in guter Pylontech-Manier wurde auch mir das falsche VE.CAN => BMS.CAN-Kabel mitgeliefert. Benötigt wäre ein „Typ A“ gewesen, geliefert wurde Typ „B“. Was so ein bißchen Masse am falschen Pin doch ausmachen kann…

Die DIP-Schalter konnte ich allesamt in Auslieferposition (unten = off) belassen. Bus auf 500kbit/s gestellt, dann lief es. Am Multiplus terminiert, den MPPT dann auf VE.direct umgesteckt, das war es.


Danke für die Infos.

Greetz,

Chris

1 Like 1 ·