question

Zhao Thomas avatar image
Zhao Thomas asked

Help on VE Bus Smart Dongle with multiplus 12/3000/120

2ee1acf4-4a9d-4fda-9be7-c857e14f3b3c.jpegc1f1db15-ec9b-44c9-813a-6142ffa7dc22.pngWhen I first connected everything the smart dongle showed up on the app but I can’t use it to configure the multiplus somehow.

I tried both port and bought the Victron cable but still not working. Help please!

VE.Bus Smart Dongle
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
Alexandra avatar image
Alexandra answered ·

@Zhao Thomas

The VE Bus smart dongle cannot be used to configure the Multi. It can change some settings and work for basic monitoring.

Here is the manual

https://www.victronenergy.com/live/vebus_smart_dongle_manual

Here are some screenshots of what to expect.

To change settings and program the inverter you need the mk3 to usb adaptor.

10 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Zhao Thomas avatar image Zhao Thomas commented ·
Sorry for the confusion, that what I mean to monitoring and to see the AC input on output. Mine doesn’t even show that. When I click it it just show me the battery voltage and temperature. Thank you.
0 Likes 0 ·
johanndo avatar image johanndo Zhao Thomas commented ·
Because you have a Cerbo connected or a remote panel, they become the Master of the Ve.Bus and the dongle looses it's privileges, so it only shows very basic / no useful information.
0 Likes 0 ·
Zhao Thomas avatar image Zhao Thomas johanndo commented ·
So I can’t use the smart BMV with the VE smart dongle?
0 Likes 0 ·
Alexandra avatar image Alexandra ♦ Zhao Thomas commented ·

@Zhao Thomas

You can use them, they do not smart network however. So both just independent monitors.

If you touch to open the smart dongle do you see anything like the screenshots in my post above?

0 Likes 0 ·
Zhao Thomas avatar image Zhao Thomas Alexandra ♦ commented ·

@Alexandra

Yes I did, I went though everything trying to figure out what happened. On it it said it might take a a little bit to register the multiplus device on the app but it’s been a week now lol. I don’t know what to do now.

0 Likes 0 ·
Alexandra avatar image Alexandra ♦ Zhao Thomas commented ·

@Zhao Thomas

Well you definitely were patient with that. I think 10 minutes and I would have been done with it.

Have you tried cutting the power off to the dongle then connecting it again (power cycle). Then maybe a different VE BUS port. Other than that there is not much elese to do except return it.


0 Likes 0 ·
Zhao Thomas avatar image Zhao Thomas Alexandra ♦ commented ·

@Alexandra

b6f678d6-b266-44e1-b713-6b70817ade56.jpegYes I tried to turn it on and off multiple times now and tried both ports still doesn’t work. It might be my multiplus was not good since I got it. Ordered it while I was on deployment and when I open the box the bottom was dented like somebody dropped it, but the box was perfectly fine.

0 Likes 0 ·
Alexandra avatar image Alexandra ♦ Zhao Thomas commented ·

I would have been a little mad at that. The packaging is normally so hectic the box takes beating but the foam protects the inverter.

Again though if the dongle is not plugged into the multi you will just get voltage readings so if it not doing that it is also faulty.

0 Likes 0 ·
Alexandra avatar image Alexandra ♦ Zhao Thomas commented ·
@Zhao Thomas

At minimum it can be used as temperature and voltage so if it is not even doing that, that is a problem. Did it ask for a firmware update at all.

0 Likes 0 ·
Zhao Thomas avatar image Zhao Thomas Alexandra ♦ commented ·
Yes it did the first time I plugged in the smart dongle.
0 Likes 0 ·