question

mik avatar image
mik asked

Smart BMS CL not charging

We have the same issue with multiple Smart BMS CL: They are not letting significant charge to the Lithium batteries even though the alternator is running at high speeds.
Screenshot attached - we have a 100A alternator, engine running at 2000rpm, the device shows 5% load and no significant current flows towards the battery. We had the same / similar issues on multiple boats and caravans.

whatsapp-image-2022-06-01-at-174313.jpegAny idea what the reason could be? It can not really be linked to the batteries - we have tried bridging the M8 connectors with a BMS cable, still the same behavior..

battery chargingLithium BatteryBMSalternator
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
james-ward avatar image
james-ward answered ·

Did you find a solution?


2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Ceryll Beckers avatar image
Ceryll Beckers answered ·

Are the bms connections bridged because a lynx bms is used?

in this case 56k resistors must be included in the cable.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

philiplyra avatar image
philiplyra answered ·

see my response to: https://community.victronenergy.com/questions/139217/problems-with-smart-bms-cl-12-100.html which solved the problem in my case

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.