craigtong avatar image
craigtong asked

Multiplus 12/800 inverting when battery is fully charged

I have a simple setup with a Multiplus 12/800/35-16 and a single Bluenova BN13v-108-1.4k

This is used in UPS mode.

The inverter inverts as expected during a lost of grid and charges back up when the grid returns. When the battery gets to full, there is a strange behavior where the inverter inverts around 10W always which runs the battery down. This will continue until there is a loss of mains which will trigger charging again.

I have observed this in firmware 489 and 490. I've tried toggling every setting I can think of. Reset the settings to defaults and configuring from scratch but the behavior persists. Screenshots attached (with no load for illustration).

I'm not sure why the inverter would be enabled if the grid input is within valid. The inverting light is also not on during this behavior.

Any ideas would be appreciated.




Around a day later with continuous grid supply connected, no load connected and no other fiddling the SoC has drained down to 75%


MultiPlus Quattro Inverter Charger
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
Mike Dorsett avatar image
Mike Dorsett answered ·

Is the virtual switch set to 'ignore AC in'? This would produce this type of behavior.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Thanks for the response.

The virtual switch is disabled. AC input is still connected.

As per the screenshots some current is drawn from grid. I find it strange that this inverting happens while the state is in absorbsion.

0 Likes 0 ·
Alexandra avatar image
Alexandra answered ·


Do you have virtual switch disabled/conditional AC input set?

Are you running ess and aes? They dont work well together.

How far down does the battery go? Is it to float or lower? Float voltage is lower than bulk/absorption so it should draw down to that after the 1hour absorption set.

Sometimes just a good old fashioned total reset in setting helps and then reset up.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.


No virtual switch enabled. Ignore AC input is disabled as per VE.Config display

No AES or ESS or any other assistants. I see this behaviour in float and absorbsion, down to 80% SoC.

I tried loading the default config and resetting up from scratch.

This really is baffling.

0 Likes 0 ·
Lithium checked? Maybe repeat absorption time?

It certainly is a strange one.

0 Likes 0 ·
Yes lithium battery is checked.

Absorbtion repeat time is 7 days.

0 Likes 0 ·
Alexandra avatar image
Alexandra answered ·


So after some playing with my BN 108 I can see where the confusion is.

Your battery is charging up to 14.4v (or whatever you have set).

But BN are floating at 14.6v (or again what you set.) it is still considered fully charged at the float voltage but the indicator in the app does not know that. All it has seen is the voltage fall, one of the drawbacks of very simple monitoring, I guess.

The battery has to then drop down a bit more to trigger bulk again to charge up, which is what it does during its use in the power cut.

So it is not inverting as the mains light is still on, but rather letting the battery draw down to float.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.


Thanks for taking the time to look into this.

What do you recommend as an approach then? Should the float voltage be set to the same as absorption then?

I wonder if the BMS is disconnecting when the battery is full and the Multi is then measuring it's own capacitors. The Multi went all the way down to ~40% SoC and then when cutting the grid input briefly, to trigger charging it was back to 90% odd within a few minutes which doesn't add up. 60% of the battery at 30A charging is more in the line of 2 hours so this says to me that that energy was never actually removed from the battery. There seems to be some voltage override of SoC in the Multi's battery monitor.

Perhaps I should just disable the Battery monitor. A BMV is probably the answer here but it seems like an unnecessary expense for what should be a simple setup.

0 Likes 0 ·

Try going with a lower absorption voltage then. 14.3v or so. It does seem like the bms is going to "sleep" and there was a BN firmware that had that issue like that. The sleep voltage is 9v though.

Keep float around 13.7 though.

Would you mind sharing screenshots of your settings?

0 Likes 0 ·


Apologies for the delay I've not had access to the system for a while.

I've tried combinations of Absorption/Float from various Bluenova documents including

14.2/13.6V from the installation manual
14.4/13.8V with absorption from the datasheet and stepping float also by 0.2
14.4/13.9V from here: (albeit not exactly the same product).

But I will try 14.3/13.7V now but it's similar sort of ball park.

All of the above voltages show largely the same behavior with the SoC continuing to drop. I've even seen the low battery warning come on. This doesn't seem to be a correct SoC estimation though as the battery will charge again quicker than the apparent discharge and charge rate would result in.

Other than that the battery does appear to be healthy as it's been cycled legitimately down to a reported 30% SoC during a power outage (with the average power draw in that period and the time duration being agreement with what should be reported)

Based on what you are describing it seems like float and bulk would benefit from being closer together. There also seems to be a relation between voltage and SoC that doesn't integrate current (or at least not like a BMV). My cuttoff voltages are conservative, could this be amplifying the effect if it maps the SoC (at least in part) as the fraction between low cutoff and float voltages possibly?

Complete config follows:







0 Likes 0 ·