Disabled Charging: Correct Network Operation on CCGX but Error 67 on Victron Connect

I wonder if anyone can help me solve this riddle - I think something is broken:

Set-up: 5 kW 48 V Multi (2624430); CCGX (v2.22) ; 2 x SmartSolar Chargers MPPT (v1.37); 4 x Pylontech US2000 batteries and ESS with grid-tie enabled.

The Multi and Pylontech batteries works seamlessly together.

The SmartSolar Chargers are connected to CCGX as reflected in the "Device" parameters and on initial connection shows the correct parameters in the "Network operation". The "State" is ESS and battery voltage and current is correctly displayed. The SmartSolar Chargers will briefly charge and then stop.

VictronDirect shows Error 67. The CCGX takes a long time (minutes to hours) after no solar output to notice "Network operation" has failed and only then display Error # 67.

Resetting to Smart Solar Charger to default and reconnecting to CCGX as suggested by VictronDirect does not resolve the problem. Neither reconfiguring the Multi.

The remote VEConfigure use to work but now fails during download: "Error Message: 'File open error' Error Code: mk2vsc-50" . I don't know what this means and have not been able to make it go away.

In desperation I tried to re-upload the firmware. VEFlash fails with a message that the system requires 262**** firmware but the file is 260****. This despite the file being 2624430 and being accepted on installation!

I suspect these problems are related to one component malfunctioning. Question is: Which one.

I would really appreciate any help.

andre asked
mvader (Victron Energy) commented ·

2 Answers

Can2 port on venus GX

I have a Pheonix inverter connected to a Venux GX. Currently, I use the Modbus protocol to gather information about the inverter. I was wondering if it was possible to gather the same information but with CANbus from the port can2 ?

Thanks,

probitaille asked
Guy Stewart (Victron Community Manager) edited ·

1 Answer

Intermittently resetting.

easysolar 48/3000/35-50 mppt150/70 will not charge batteries to 100% and intermittently resetting.

aussie asked
Guy Stewart (Victron Community Manager) edited ·

1 Answer

Increasing battery capacity by installing parallel Victron Lithium battery to the existing one

I am a user of a Victron easysolar plus Victron BMS 200Ah lithium battery strorage system. I would like to expand the capacity by installing additional Smart Lithium Victron Battery of 90Ah arranged in parallel connection. Using the existing BMS controler for both batteries, and having different capacities of each of the batteries, is such configuration workable? should I have two BMS dedicated to each of the batteries?

emiliotatay asked
Michael Connolly answered ·

1 Answer

DOA BMV-700. Flashes backlighting.

I just purchased a second-hand BMV-700 of unknown history. I wired it up as instructed in the victron video: the shunt to the neg of the battery and the red wire to the positive terminal., and the UTP cable connecting the shunt to the display.

The BMV flashes the display backlighting very rapidly continuously with no apparent message. It's absolutely unresponsive except if I press "setup" and "select" simultaneously the backlighting goes off, and the screen displays bL 1.02 . Pressing "-" once again sets it back to flashing the backlight.

I don't know what this means. Is it displaying a firmware version? Is it an indication of a low supply voltage for the display?

vandevsr asked
Guy Stewart (Victron Community Manager) commented ·

1 Answer

The easy way: Hooking shunt up to fuse/converter box?

Besides dropping a tenth of a volt or so, what would be wrong with installing the Victron BMV-712's shunt inside at the fuse/converter box's 12V terminals, instead of within the outside, damp battery box? Seems like it would save some work as well as keep the shunt high and dry??


[image]

[image]

cottersay asked
Guy Stewart (Victron Community Manager) answered ·

2 Answers

ESS and MQTT

Hi,

in the next days I am going to setup Node Red with MQTT and my ESS.

The first tests are successful. But I only want to use it on local network for a display showing live data.

As I know, as soon, as I use MQTT in the venus gx, the data is also sent to mqtt.victronenetgy.com.

I see this in a light upload traffic. Well, I do not really need the online feature. So is it possible to disable it, while keeping the local function?

Can you make a switch in config menu?


Steffen

steffenp asked
steffenp answered ·

2 Answers

BMS+li-ion balancing inactive

Hello,

I have a Lynx ion BMS 400A with two 200Ah HE batteries installed. With only one battery connected, the BMS is balancing the battery, while now with two it is inactive. Is this normal and why?


[image]

ajaunsen asked
mvader (Victron Energy) answered ·

1 Answer

Victron 200Ah LiFePO4 - cell balancing

Hello,

I have 2 Victron 200Ah LiFePO4 Smart connected in series to a 24V System. After a couple of charging cycles to 100% SoC with my Multiplus 24/3000/70 I see via Victron Connect App that the 1st Bat (connected to Minus of Multiplus) has a perfect cell balancing. It has 3,37 / 3,36 / 3,36 / 3,37V so 1 mV max difference. The 2nd Bat which is connected to plus of the 1st Bat and Plus of the Multiplus is not well balanced. It shows 3,38 / 3,34 / 3,36 / 3,38 so 4 mv difference. I applied the method described in the Bat owners manual: charging w/ const current < 2,0A until Bat reaches 14,2 V. 14,2 V were reached after 1.5 hours. Balancing state at the end of this procedure was 3,53 / 3,55 / 3,59 / 3,59V so 6mv hence no success. Any idea what I have to do can do? Thanks for any hints.


Michael

mnentwig asked
mnentwig answered ·

3 Answers

Discharge level for generator to start charging

Hello. What is the optimum level of discharge of batteries to set for auxiliary generator to automatically start charging?

matt-b asked
matt-b commented ·

1 Answer

VE.BUS Bluetooth Smart dongle capabilities

Does this device offer all of the programming functionality of the MK3 to USB cable when used with a Quattro unit?

antiguasky asked
antiguasky answered ·

2 Answers

BMV 702 cant show starter voltage

Hello,


My BMV 702 doesnt show the starterbattery voltage.

B2+ on the shunt is connected. In the setup menu u have to switch on

function 58. But in the menu it skips 58. It goes from 57 to 59 so i cant switch on the function of showing the starterbattery.....

Greetz Victor

victorvanwaveren asked
wkirby answered ·

1 Answer

Programmable relays via MK3.

Hi! We are have just bought a couple of the Multiplus 5KW charge inverters. I'm trying to make use of the programmable relays through the MK3 without having to use the assistant modules. Can we just directly control these? It'd make my life a lot easier than trying to put together a workaround. I have looked though the MK2 protocol manual and it looks there are a whole host of commands available that are not documented, maybe there is an MK3 manual that I cannot find or specifically a VE.Bus protocol manual. Does anyone know a way of doing this perhaps with a custom assistant even?

Regards.

thesteg asked
mvader (Victron Energy) commented ·

1 Answer

Quattro 5000 Vs Quattro 5000 s (Silent)

It looks like both these models are available to me in South Africa.

I want to build up my system over the next five years using one of these models as my building blocks. I want my building blocks to be firmware compatible so I can parallel the units that I buy in future years. The two models are incompatible with each other.

My question is which between these two models is likely to be available for longer?

In other which model is going to be phased out last, so I have a better chance of getting more compatible units in the future?

Phil Gavin asked
mvader (Victron Energy) answered ·

1 Answer

ESS system speed as a function of system state

Hi guys,


Closely monitoring my ESS system I have noticed that when this is on #1 #2 or #5 or #7 states reaction on changings is much slower than in normal operating state.

Example: Let's presume the system SOC is less than Active SOC limit with Optimised with Battery Life activated and is displaying #1 and #2 on CCGX. PV inverter is in parallel with AC input 1 and generates power to partially cover the consumption, the difference being taken from the grid. Suddenly the load disappear. In that very moment all the PV power is injected into the grid and the system is unable to redirect it to battery in less than 60 seconds.

In normal operating condition, when the battery SOC is greater than Active SOC limit, the system redirects the power to battery in few seconds.

Can someone explain why? Is this normal or there is something wrongly configured in my system?


Thank you,

Mihai

mihair asked
mihair edited ·

1 Answer

bluesolar is turning off at night & charging through load output only

I have my bluesolar MPPT 75/15 controller (and ve direct usb dongle) in my campervan behind my drivers seat. Solar panel on the roof to PV in on controller, battery in put to positive and negative on battery under my seat, and load wired up to my leisure accessories fusebox. All polarity correct and It has been working great till around the recent fw update and I have had bizarre behavior since. :(

Issues are:

1) controller goes off at night, no leds lit, and subsequently load goes off (load is set to always on) my battery is reading 13.02v directly and at the screws on the controller.

2) in the day, when its back on, the voltage on the battery on the controller reads mismatched values like 3.53v and sometimes 0v. At the battery (2 meters used) its over 13v and on the controller screws

3) Also no charging seems to happen, no float voltage or charging routine on the battery (charging enabled on software)

4) Load was set to always on, I since disconnected unit to give it a 'reboot' and powered it back up (correct wiring order of load, battery, then solar). I tried with battery life setting also and I would get a voltage pulse of 6-12v on my load circuit (ceiling lights would flash!)

As a result, and needing power at night, I have removed the battery in + and put it on the same feed as the controller load + (distribution nut, not directly in the controller), as a result I now get power (no longer feeding off load) but also In the morning I noticed everything working as normal (bar the controller is now wired wrong, no + in on battery) so the charging routine is working, pv is measuring high watts when its charging and finally the float voltage is being applied. I've reset the settings to default and no change and also the 20a fuse is intact. Thanks for reading!

t4abyss asked
boekel commented ·

2 Answers

CCGX Configuration Multiplus 48/5000 1150 amps battery storage

Can I do this ???

If I want to automatically switch to a 240v Supply (to Charge concurrently with Solar) when the battery SOC drops to a defined level say 80% and then go back to inverter/solar when the battery voltage comes up to 95% SOC

while maintaining a generator input for high/excess current draw & charging when Mains is not available

can this be configured via CCGX or do i need VE configure & could someone instruct me on setting it up Please

wolfbarnsolar asked
wolfbarnsolar answered ·

2 Answers

Generator startup from BMV-712 or SmartSolar 100/30?

Hi all

Does anyone know if either the 712 or the mppt 100/30 have the capability of starting a generator on an alarm activation?

Thanks

Mickc

Michael Connolly asked
Michael Connolly commented ·

1 Answer

Venus RPi; consumption not shown in VRM after reboot

Hello,

I have the problem, that every time I reboot my Raspberry Pi, VRM stops showing my consumption in the graphs.

VRM shows the consumption in the dashboard tile after reboot so the data is transmitted, but simply not shown in the graphs.


I updated my Pi to the latest Venus firmware (2.20) a few days ago, but the Problem stays the same.

To get VRM to show the consumption in the graphs again I have to do a couple of incomprehensible things.

Something like, disable "has DC System" option, define the AC input of my Phoenix 12/3000 Inverter to grid or genset (Phoenix Inverter has no AC input) and reboot 2 to 3 times.

The red bars are then shown again in the graphs and I can set back the input to undefined und enable "has DC System" Option again.

The consumption is then shown in the graphs as Long as I reboot the device again.

Sometimes this is done in a few minutes, sometimes it takes an hour of playing around to get the graphs shown again.

It is really not clear to me, but the "has DC System" option plays the main role here I think.

Maybe someone knows this issue and has a solution for it.


System setup:

RPi with venus 2.20

BMV 700

2 MPPTs

Phoenix Inverter 12/3000 (detected as a Multiplus in Venus)


Thanks,

Markus

markus asked
markus edited ·

4 Answers

Setting up different schedules of Equalisation with Lead acid batteries

I have a couple of customers who have Northstar AGM batteries on their small off grid systems. It seems from the Northstar data sheets they need equalisation every 2 weeks. Now we know the customer is never going to do the twiddly switch thing every two weeks (or even ever!), so was pleased to see the latest CCGX V2.20 firmware to include equalisation settings.

The only problem is, I cannot find anything pertaining to equalisation that I am able to initiate on the CCGX. Ticking the Equalisation box on VE Direct software is not quite enough as I'm unable to modify equalisation voltage or frequency of equalisation.

Any help greatly appreciated, as I am only able to equalise using a smart MPPT at the moment.


offgridsystems asked
bmuk-tim commented ·

3 Answers

Multiplus remote shutdown

A system has 3 mulitplusses (3 phase config). We want to shut the system down with the remote console in the VRM monitoring (since we are abroad).


Which menu option should we use?


Regards


Robert

robert asked
John Rushworth commented ·

5 Answers

Mac VictronConnect Cannot see SmartSolar MPPT 100/50

[image]

VictronConnect v5.1


Can connect via bluetooth on iOS and android. MacOS cannot detect charger via app or system. Any ideas? Have insured no other device is connected. Still cannot pair on Mac.

ricky-bobby asked
markus edited ·

2 Answers

VE.CAN Shunt Wired with batteries on RHS?

Hi,


There is an installation I am involved with where during commissioning the shunt was installed with the batteries on the right hand side and the loads / charging sources on the LHS. Is there anyway to solve this remotely? i.e. teach the shunt to recognise current flow in the other direction?

Alternatively, how might we best modify the settings to get the site working properly? I am hoping I can still display SOC somehow and hopefully use voltage to temporarily control generator start / stop via the CCGX

thomas asked
thomas answered ·

8 Answers

Where I can find the USB protocol for BMV-712 and VE. Direct to USB ?

Hi everyone, I search a solution to connect a BMV-712 at my local Network. I have 2 solutions : - With an ethernet cable (Modbus TCP) - Witch an USB cable, directly on my computer Thank you by advance for your help. Mehdi

medlmn asked
medlmn answered ·

2 Answers

Does the smart battery sense work with integrated bluetooth on the newer smart & blue solar models?

The FAQ states the separate dongle is required, maybe it needs updating to include the newer models that have bluetooth integrated dont require the VE.Direct Bluetooth Smart dongle (ASS030536011)


Just confirming before I replace my controller with either the latest BlueSolar 75/15 or latest SmartSolar 100/20, as it seems counter-intuitive to then purchase a separate smart dongle

https://www.victronenergy.com/live/victronconnect:ve-smart-networking

t4abyss asked
Guy Stewart (Victron Community Manager) edited ·

2 Answers

Please help! System keeps shutting off after about 30second

Please help I’m at my wits end!

Our smart solar MPPT 100/20 keeps shutting down after 30 seconds or so. It will only then restart after I open the app on my phone.

I have no idea why?? Please please help

kristenpetersen asked
Peter Polz edited ·

1 Answer

Two Skylla-IP44 12/60 units controlled remotely by one Skylla-I control panel

I have just completed installation of two Skylla-IP44 chargers (120 60hz VAC input……12/60 DC output). All is working nicely. Both units answer to the remote control and operate as a single unit. The problem is that the total AC input current is limited to 10 amps; meaning 5 amps to each charger… giving me a total of about 75DC amps output rather than the 120DC amps that the two units combined should be capable of. Scroll #34 on the set-up menu on the charger screen is where the input current limit is set. The charger unit will not allow an input current setting above 10 amps. Both chargers are set to the maximum limit of 10 amps. However, the remote panel also will not allow current limit setting above 10 amps.. and this means 10 amps total… to be shared by both chargers. I need to find a way to set a higher limit on the chargers as that seems to be where the remote panel is getting its information. Please help. Thank you!

dstreech asked
mvader (Victron Energy) commented ·

4 Answers

Top Contributors - Community Supporters

kevgermany avatar image kevgermany 205 Answers & Comments
Matthias Lange - DE avatar image Matthias Lange - DE 186 Answers & Comments
mvader (Victron Energy) avatar image mvader (Victron Energy) 173 Answers & Comments
Alexandra avatar image Alexandra 136 Answers & Comments
wkirby avatar image wkirby 108 Answers & Comments
snoobler avatar image snoobler 100 Answers & Comments
nickdb avatar image nickdb 94 Answers & Comments