MPPT 75/15 load output inrush current issue after 1.50 firmware update

Hi, after updating to the latest firmware today (I believe it is 1.5 / 5.24) on my MPPT 75/15, the load output is turning off when I switch on some of my DC devices.

I suspect it is switching off due to DC inrush current as the load output comes back on after a couple of seconds.

It has been working fine up until the latest f/w was applied, so I suspect there has been a change / bug introduced.

One device that is causing the load to drop is a LED security light - not ideal as the load will disconnect every time it is triggered.

Is there anyway of reverting to the previous firmware version until this is fixed?


Thanks.

AlexD asked
ejrossouw commented ·

2 Answers

MPPT voltage and current jumping around late in Absotption stage

We have an EasySolar 48/5000/70-100 with CGX, BMV, lead acid battery bank (460Ah) and 2600W of solar panels. It is a fully off-grid, residential installation.

I noticed a strange issue today. During the low-amperage tail of the absorption cycle, the MPPT voltage and current started to fluctuate rather wildly. I will attach a VRM image of the data, with the issue starting at around 1330hrs. It has been a perfectly clear day, with not a cloud in the sky. The current plot from the inverter indicates there were no unusual loads at the time.

Has anyone else encountered this and what may its significance be?

[image]

Gavin Andrews asked
ripper edited ·

3 Answers

Cerbo GX Generator Display Bug - Not detecting digital I/O reading

I got everything finally installed in our larger RV offgrid system.


The Cerbo GX is the central component and is so far working pretty good but running into a generator issue.


When the generator is stopped outside of the Cerbo GX (manually) the Main Generator Screen does not reflect a stopped generator.

If I stop it from the Cerbo it works fine but the I/O digital input doesn't seem to change the outcome of the screen.

The settings screen will show that the generator is started and stopped based on the I/O port. Is this a bug?

This is a really big deal because I have a precision plex system that can activate the generator outside of the cerbo. The open/close contact for I/O generator are being fired but the main screen won't give me the correct into. (not good)


[image]

(Generator has been stopped manually on the generator)


[image]


Bowpay asked
Bowpay commented ·

0 Answers

MPPT 100/30 low charging

I recently did the mppt update but not sure if it’s causing problems.

Im showing 30+ volts from my panels but only 1 amp charging from each.
i have 2x370W panels, independent from each other on their own mppt 100/30 controller using 6 gauge cable 25’ long with a blueseas 30amp circuit breaker between the panels and their controllers. They are networked with a BMV702 with dongle.

Am I missing something ?

[image]


[image]

[image]

Hoverjocki asked
JohnC answered ·

1 Answer

Quattro 12 / 5000 / 120-2 x100 120v Firmware Update needed

I am adding a VE bus Smart Dongle to my Victron Quattro 12 / 5000 / 120-2 x100 120v and received a message in the connect app that the current firmware version is v413 and is not compatible with VictronConnect. It stated I needed to upgrade my firmware to 415 or higher.

I installed the system myself and bought it from a Victron Authorized Dealer who is telling me they cannot help with firmware and was unable to point me to a source where I can obtain a copy of the firmware update. The serial number of my unit is 2733413.VFD

If it matters I am running a 12v system with 8 Battle Born Lithium Batteries in a Class A Motorhome.

[image]


Can someone post the correct firmware update I need?

TylerSheff asked
ejrossouw answered ·

1 Answer

BlueSolar MPPT 75/15 - PV power jumping up and down to zero in bulk
  • BlueSolar MPPT 75/15 Charge Controller 12/24V 15A
  • 2 * Solarmodul 100 Wp 52 x 115 x 3,5 cm monokristallin
  • 2 * Varta Professional Dual Purpose AGM 840 095 085 (LA 95)
  • Pössl Camper

Dear Victron fans,

After the last update of the firmware to 1.50 and with factory values, I noticed a strange bulk behavior: The curves are rising and falling (jumping) in seconds, sometimes down to zero (see screenshots). As a result, it took a long time to charge the battery. Oddly enough, the charging process seems to be normal when the engine is running and the battery is being charged (at the same time).

  • does anyone know the phenomenon?
  • maybe it has something to do with the upate?
  • maybe this is normal?

Thanks,
H.E.K.

Screenshots

  • the engine is off

[image]

  • the engine is running

[image]


H.E.K asked
mvader (Victron Energy) answered ·

2 Answers

Feature request: VRM consumption total based on selected date range

As we all know VRM is a very handy interface for getting details about power consumption and production.

While already a powerful tool, I’d like to see a small modification to the VRM consumption screen. Currently the summary graphs default to last 24h, 7d, 30d, and 365.

It would be be extremely handy if that graph (or another screen) also included a summary of consumption, solar, and genset numbers based on the date range you provided in the same screen. Currently to sum up power usage for a date range, one must manually add up each graph datapoint.

Geomz asked
EwaldErasmus commented ·

2 Answers

VE.Direct-MPPT in system with VE.Bus BMS, MultiPlus and CCGX

Designing a LiFe/grid/solar powered system with

1.BMS, Multi and CCGX connected via VE.BUS

2.MPPT via VE.Direct connected to CCGX

I have to be able to protect the LiFe battery by BMS switching off charging by MPPT. In documentation we have VE.Direct Remote on-off cable for that.

If I use that port I am unable to connect CCGX to MPPT.

Is it possible for CCGX to switch off MPPT by command from BMS but via VE.Bus connection between CCGX/Multi/BMS?

Miro Vidos asked
Bathnm commented ·

6 Answers

Victron and Solar Edge - How to prevent AC voltage rise in ESS?

Hi!


Recently I have install a Solar Edge three-phase 15kW inverter, and After that I decide to add to one phase Victron Multiplus 5kW with solar charger Smart Soalar 250/60 with BYD and turn on Feed-in excess solar charger energy into the grid. (Solar Edge install on input of Victron). I though that this system will be work, but when Victron feed-in energy into the grid, the grid voltage increase above 250 volts and Solar Edge hight votage error occur. As alternative I deleted ESS assistant and turn on Victron as UPS, but in this case I cant use excess solar energy from Smart Solar.

Could you help me with this installation? Maybe anyone have the same problem?

Viktor asked

0 Answers

How do I make software changes to my 48/3000/35 Easysolar to accept Ryobi RGN2500B?

I have read Multiplus Genrator FAQ and cannot access 'Disable UPS mode', 'Enable Dynamic Current limiting' or 'Weak AC' through Color Controller to make software changes to accept my 2000W 8.33A generator. It is not recognised at all despite setting Input 1 to generator. I assumed Easysolar came with easy BT or WIFI interface. Do I have to purchase additional hardware to make such changes?

I am running offgrid 240V in New Zealand. I have updated software to latest version by Ethernet through USB connection to my mobile data on Tablet. Since update I have been unable to access internet. My system has been registered on VRM. I don't have access to local Victron support so are configuring myself.

I got a 600Mbps: 5GHz 433Mbps, 2.4GHz 150Mbps that supports 802.11 ac standard wifi dongle but this has not been recognized by system. I have USB connected my phone and have been unable to access any internet or VE Configure settings.


southost asked
Daniël Boekel (Victron Energy Staff) commented ·

4 Answers

SmartSolar MPPT 100/30 LED‘s flashing while charging after update

After the updates today the corresponding LED flashing in every stage. Charging seems to work normal - just the flashing is new. Connected via VE.smart to a BMV-7 &BT.


Thank for helping


Regards


Michael

Mig_Muc asked
mvader (Victron Energy) answered ·

1 Answer

Smartsolar 75/15 problem since update to v5.24

My system is pretty basic ... and so is my knowledge!

I have a 335w panel connected to a 100/30 Smartsolar MPPT.

I also have a 200w panel connected to a Smartsolar 75/15.

The 2 MPPTs are connected in parallel charging a 135ah lead acid battery.

This set up has worked flawlessly for about 9 months.

18 May I updated to the latest Victron Connect software and updated the MPPT and charger software too. All good and loving the updates.

23 May there was a further Victron Connect update: v5.24

24 May I noticed the the 75/15 Bluetooth connection had disappeared and I noticed the switch between the MPPTs and positive busbar had tripped. When reset the 100/30 MPPT started bulk charging normally. The 75/15 leds showed 'float'. The panel cabling all looks 'normal'.

I'm beginning to suspect that the update of 23 May is the cause of the problem as everything was fine until that point.

Any thoughts on how I can reconnect to the 75/15 MPPT and bring it back into service?

mickyritchie asked
HumanBE edited ·

3 Answers

Mppt 150/75 setup as 24V is changing its voltage setting

I have installed a MPPT 150/75 connected to a 24 Volt battery bank. 2 days ago the battery dropped by mistake to a very low voltage (0% charge) . the next day when the sun came back the MPPT charger started as a 12 Volt battery as a result the battery (24V) never re filled.

My question is this normal or how can i avoid , i do have the connection cable and software to adjust the settings and monitor.

peterako asked
Daniël Boekel (Victron Energy Staff) answered ·

1 Answer

Pylontech Internal Failure Alarm

Good Day I have a EasySollar 5 KVA and 3 pylontech batteries I keep on getting an alarm Pylontech Battery Alarm Internal failure any suggestions please my system is only 2 months old. Kind Regards Leon

Leon Zimbabwe asked
Ned Yu (Pylontech) commented ·

5 Answers

Battery Monitor [512]: Alarm: Internal error alarm - Quattro and Pylontech US2000 Battery

Hello,


This alarm appears very often: once in two or one day. System components: Venus GX firmware 2.33 (downgraded because with new firmware there occurs fimware insufficient alarm), Quattro 48/5000/70 firmware 430, BlueSolar MPPT 150/60 firmware v1.47 and Pylontech US2000x3 battery.


When this alarm appears, battery shows red ALM and starts to make continuous beep noises.

Share link: https://vrm.victronenergy.com/installation/43728/share/ebb50a16


What can be done to solve the problem? Picture of battery with alarm is attached to this post.

What is the reason of this alarm? How could the setup/settings be changed to avoid or reduce the alarm event? System setting I took from pylontech manual (https://www.victronenergy.com/live/battery_compatibility:pylontech_phantom)


Best regards,

Timofey

[image]

Timofei Pasechnikov asked
Ned Yu (Pylontech) commented ·

5 Answers

Blue Smart IP22 30A Charger - Minimum 1 hour Absorption Time ?

The latest versions of the VictronConnect app now allows a multitude of settings via Bluetooth. Thank you.

I note that the minimum absorption time unless I have missed a setting is still restricted to 60 minutes minimum. Is this a firmware limitation or could it be reduced via a software update?

I use this charger with a 4 cell 300Ah LiFePO4 battery and have my Victron MPPT controller set to just 1 minute at 14.2V for the last 6 years of daily use. The battery has usually reached 100% SOC at that point.

The 1 hour minimum absorption period on this charger is just a little concerning and unecessary for our setup.


Neville

Scubadoo asked
mvader (Victron Energy) edited ·

4 Answers

Cerbo GX - Touch Screen Problems/bugs?

I got everything finally installed in our larger RV offgrid system. The Cerbo GX is the central component and is so far working pretty good but running into a few issues. I hope these can be resolved....


Problem 1: When the generator stops outside of the Cerbo GX the Main Generator Screen does not reflect a stopped generator. If I stop it from the Cerbo it works fine but the I/O digital input doesn't seem to change the outcome of the screen. The settings screen will show that the generator is started and stopped based on the I/O port. Is this a bug? This is a really big deal because I have a precision plex system that can activate the generator outside of the cerbo. The open/close contact for I/O generator are being fired but the main screen won't give me the correct into. (not good)

[image]

(Generator has been stopped manually on the generator)


[image]


Problem 2: The AC Input (wired in to AC2) on the generator screen does not show AC Voltage until the AC1 is disconnected. Regardless, the AC Input should show voltage regardless if its the main line. The generator screen context is all about the generator. If I want to see the main voltage I can go back to the Main overview

[image]


Problem 3: Main Screen - I want to see voltage and amperage with my shore power. I know I can do the math but having some extra data to reflect the wattage wouldn't hurt anything. At least give me the option to display the information in the green and red boxes. Running Auto Transformers so the voltage is at 240v which is what I want to see. It helps remind me of what is running. With 2 Auto Transformers, 50amp, 30amp and a auto switch I want to see more voltage/amperage of those components.


[image]


Problem 4: Main Screen - I have a DC/DC Alternator charger and a 24v to 12v charger but the main screen can't tell me where and how much voltage/amperage are coming from those sources. The above screenshot doesn't reflect my 2 other 12v systems, why not? The main screen has a great start but if it can't tell me where power is coming from outside of solar or generator then it seems to be lacking a lot. Both my Orion TR 24/12 and Orion 24/12v 70amp are lacking data on this screen. I have multiple shunts and wouldn't mind adding more shunts but without the VE ports and the ability to show them on the main screen what good would they be?


Problem 1 is my biggest issue but the rest need to be resolved to make a Cerbo GX capable of taking over the brains of my RV.

Bowpay asked
ben commented ·

3 Answers

What should I set the BMV-712 charged voltage setting to?

According to the data sheet on my LiFe PO batteries (400ahs) the charge voltages and time are as follows:

LB12200-HCLT Data Sheet.pdf

Absorb Voltage (Uo) (CV) 14.1 to 14.6 Volts

Float Voltage (I) 13.6 to 13.8 Volts

Recommended CV or Absorb Time 15 minutes


What should the charge voltage setting in the 712 bmv be set to?

the manual states that it should be set 0.2-0.3 v below the float voltage which be 13.3 /13.4, but wont the SOC reset to 100% before it gets in to absorb stage?

Thanks

jstorie asked
Guy Stewart (Victron Community Manager) commented ·

1 Answer

Problem Following Update? [Smartsolar] [Solved]

Hello,

I'm new to the forum.

I have a 160w Solar Panel with a Victron SmartSolar 75/15, Firmware v1.50.

I'm using a Apple iPhone X via Bluetooth, Firmware v2.25 (Rev2).

I have recently updated my SmartSolar MPPT 75/15 [App & Firmware], since the update my solar reading [voltage & amps] on the app isn't picking up, plus the app is indicating no solar activity for the last 2 days! It was 2 days ago i did the update... There has been a app update today which i've done, but i still have the solar sat at 12.4v, 0 amps, even with the sun out?

I have disconnected & checked my panel & it is giving variable voltage as i'd expect [sun going in & out].

I have also run my fridge to put load onto the leisure batt & drop the voltage, normally i would see the solar voltage/amps/watts pick up, this doesn't seem to happening since update.

I hope i given enough info, i was wondering if anyone else was having similar issues?

Thanks in advance.


[image]

[image]

WayneUK asked
adev commented ·

4 Answers

Why is disabling the Lithium Smart batteries Bluetooth Connection permanent?

Catching up on reading and come across this in Help for Victron Connect. Anyone know why it is irreversible?


Lithium Smart batteries

The product page can be found here.
Once Bluetooth is disabled, it is disabled permanently and is irreversible. This means that VictronConnect will ask for a confirmation code displayed in the dialogue; if you are sure that you want to permanently disable Bluetooth, enter the code displayed and choose “Ok”.

AllanD asked
adev edited ·

1 Answer